Начало работы

 Вперед

Начало работы

Мобильный терминал является частью информационно-торговой системы MetaTrader 4. Он устанавливается на КПК или коммуникатор трейдера и предназначен для:

  • получения котировок и новостей в режиме реального времени;

  • выполнения торговых операций;

  • контроля и управления состоянием открытых позиций и отложенных ордеров;

  • проведения технического анализа.

Чтобы принять решение о проведении торговых операций, необходима оперативная и надежная информация. Для этого в терминал встроены функции поставки котировок и новостей в режиме реального времени. На основе котировок можно проводить анализ рынков с использованием технических индикаторов и линейных инструментов.

Внимание: мобильный терминал не поддерживает работу пользовательских индикаторов и экспертов.

Для обеспечения более гибкого управления позициями в терминал встроено несколько видов ордеров.

Мобильный терминал может работать под управлением операционных систем Microsoft Pocket PC 2002 и выше (в том числе Microsoft Windows Mobile 2003 и Microsoft Windows Mobile 5.0). Требования к аппаратной части ограничиваются требованиями к операционным системам и наличием сенсорного экрана (стило).


Начало работы — Установка терминала

Установка терминала

Для установки мобильного терминала необходимо скачать один из двух дистрибутивов:

  • для установки непосредственно с КПК или коммуникатора — файл mt4mobilesetup.cab

  • для установки посредством настольного компьютера — файл mt4mobilesetup.exe

Дистрибутив mt4mobilesetup.cab устанавливается полностью автоматически.

Установка терминала c КПК

При установке мобильного терминала с настольного компьютера следуйте подсказкам мастера установки.

Установка терминала с настольного компьютера

Каталог установки мобильного терминала выбирается автоматически.

При необходимости мобильный терминал можно установить на карту памяти мобильного устройства. Тогда в случае сбоя опреационной системы все настройки буду сохранены. Для установки мобильного терминала на карту памяти следует нажать кнопку "Нет" в диалоговом окне "Installing Applications":

Установка терминала: выбор каталога

Затем в окне "Select Destination Media" следует выбрать "My Flash Disk:"

Установка терминала: выбор местоположения

Также можно инсталлировать терминал поверх уже установленной версии. При этом все настройки терминала останутся в том состоянии, в каком они были сохранены в предыдущей версии.


Начало работы — Запуск терминала

Запуск терминала

Ярлык мобильного терминала

По завершении установки в меню "Пуск — Программы" создается ярлык программы. С его помощью можно запускать мобильный терминал.
Внимание: нельзя запускать одновременно две копии мобильного терминала из одной директории.


Начало работы — Регистрация

Регистрация

Терминал MetaTrader 4 Mobile распространяется с тестовым сроком на одну неделю. После недели бесплатного использования Вы можете оплатить регистрацию и получить бессрочный доступ к терминалу.

После оплаты мобильного терминала Вам будет выслано письмо с кодом регистрации. Этот код необходимо ввести в окне регистрации мобильного терминала, которое появляется по истечении тестового срока.

Регистрация мобильного терминала Ввод ключа регистрации

В дальнейшем при переустановке мобильного терминала или установке его на другое устройство Вы можете снова воспользоваться этим кодом регистрации.


Начало работы — Открытие счетов

Открытие счетов

Мобильный Терминал позволяет работать с двумя видами счетов: демонстрационными (тренировочными) и реальными. Демонстрационные счета дают возможность работать в тренировочном режиме без реальных денег, чтобы качественно отработать торговую стратегию. Они обладают теми же функциональными возможностями, что и реальные счета. Отличие состоит в том, что демонстрационные счета можно открывать без соответствующих инвестиций и, следовательно, нельзя претендовать на прибыль с них.

Открытие демонстрационного счета

Чтобы открыть демонстрационный счет, необходимо выполнить команду меню "Сервис — Открыть счет". Кроме того, во время первого запуска программы будет предложено открыть демонстрационный счет, чтобы сразу приступить к работе.

Открытие счета: регистрационные данные

При открытии (регистрации) счета будут запрошены следующие данные:

  • Имя — полное имя пользователя;

  • Страна — страна проживания;

  • Область — область (регион, край, штат и так далее) проживания;

  • Город — город проживания;

  • Индекс — почтовый индекс;

  • Адрес — точный адрес проживания (улица, дом и квартира);

  • Телефон — контактный телефон;

  • E-mail — адрес электронной почты;

  • Депозит — размер начального депозита в базовой валюте;

  • Тип счета — тип счета, который выбирается из списка, определенного брокерской компанией;

  • Плечо — соотношение заемных и собственных средств для совершения торговых операций.

Чтобы активировать кнопку "Далее" и продолжить регистрацию демонстрационного счета, необходимо выставить флажок "Я согласен получать новости по почте". Затем нужно выбрать сервер, к которому в дальнейшем будет производиться подключение. В списке указаны адреса доступных серверов, их названия и время ответа сервера (пинг). Самым предпочтительным является сервер с наименьшим пингом.

Открытие счета: доступные сервера

В случае успешного завершения регистрации счета появится окно, содержащее информацию об открытом счете:

  • Логин — номер аккаунта,

  • Пароль — пароль для доступа,

  • Инвестор — инвесторский пароль (режим подключения, в котором можно просматривать состояние счета, анализировать динамику цен и прочее, но нельзя проводить торговых операций).

По завершении регистрации новый счет появляется в выпадающем списке поля "Логин" меню "Сервис — Логин", и с ним уже можно работать. При этом сервер отсылает в терминал письмо с логином и паролями для данного счета. Это письмо можно найти через меню "Сервис — Почтовый ящик". Кроме того, после успешной регистрации счета происходит его автоматическая авторизация.

Уведомление об успешном открытии счета

Внимание: в случае возникновения проблем при регистрации счета следует обратиться в службу технической поддержки брокерской компании.

Открытие реального счета

Реальные счета, в отличие от демонстрационных, не могут быть открыты из терминала. Они открываются брокерскими компаниями на определенных условиях. Чтобы перейти к работе с ними, необходимо выполнить авторизацию.


Начало работы — Авторизация

Авторизация

Авторизацией называется подключение терминала к серверу с использованием логина и пароля. Она дает право управлять торговым счетом. В терминале реализовано два вида доступа к счету: основной и инвесторский. Авторизация с использованием основного пароля дает полные права при работе с терминалом. При инвесторской авторизации можно просматривать состояние счета, проводить анализ ценовых данных и работать с советниками, но нельзя совершать торговые операции. Инвесторский доступ является удобным инструментом для демонстрации торгового процесса на данном счете.

Для авторизации необходимо выполнить команду меню "Сервис — Логин". Затем в появившемся окне следует указать номер счета, один из его паролей (основной или инвесторский) и выбрать сервер. Указав все данные, необходимо нажать кнопку "Логин".

Внимание: если включена опция "Хранить личную информацию", при следующем запуске терминала будет происходить автоматическая авторизация последнего использованного счета. Опция "Хранить личные настройки и данные" в настройках терминала выполняет то же действие.


Начало работы — Система безопасности

Система безопасности

Весь обмен информацией между клиентским терминалом и сервером идет с использованием шифрования на основе 128-битных ключей. Этого достаточно для обеспечения безопасности торговых операций. Однако, помимо этой системы, терминал позволяет использовать еще одну — систему безопасности на основе алгоритма электронно-цифровых подписей RSA. Это ассиметричный алгоритм шифрования, который подразумевает наличие публичного и секретного ключей. Публичный ключ может свободно распространяться и использоваться для проверки подлинности сообщения, которое подписывается с помощью секретного ключа. Гарантируется, что, зная публичный ключ, невозможно за приемлемое время вычислить секретный. Вычисление секретного ключа на основе публичного даже на мощных современных компьютерах может занять десятки и сотни лет.

Внимание: дополнительная система безопасности на основе электронно-цифровых подписей (ЭЦП) включается на сервере.

В режиме дополнительной безопасности при первом подключении к серверу появится специальное окно, предназначенное для генерации открытого и закрытого ключей. Необходимо поводить курсором мыши по черной области окна, чтобы создать случайную последовательность данных. Тогда на ее основе произойдет генерация ключей. Сгенерированная пара ключей (публичный и секретный) сохраняется на жестком диске, а публичный ключ отсылается на торговый сервер. В будущем, используя публичный ключ, сервер будет проверять достоверность подписанной информации.

Генерация случайной последовательности данных

Внимание:

  • если для торгового счета включена дополнительная система безопасности, то при работе на другом компьютере необходимо перенести на него сгенерированные ключи (публичный и секретный). Они представляют собой файлы с раширением KEY и находятся в папке /CONFIG;

  • в случае утери или повреждения любого из ключей необходимо обратиться в службу технической поддержки брокерской компании.


Начало работы — Автоматическое обновление

Автоматическое обновление

В терминал встроена система автоматического обновления. Она позволяет оперативно получать и устанавливать новые версии программы. Эта система постоянно включена, ее отключить нельзя.

Автоматическо обновление клиентского терминала Автоматическо обновление клиентского терминала

Во время подключения к серверу терминал проверяет наличие новых версий программы. Если была обнаружена более новая версия, появится новое окно "Live Update" и будет предложено скачать это обновление. Чтобы начать скачивание обновленных файлов, необходимо нажать кнопку "Start". При этом в окне можно будет видеть ход процесса обновления и список скачиваемых файлов. По завершении скачивания произойдут автоматическая установка и перезапуск новой версии терминала.

Внимание:
  • Если отсутствует подключение к серверу, автоматическое обновление не начнется.
  • GPRS-соединение часто бывает неустойчивым, и автоматическое обновление файлов больших размеров может завершиться ошибкой. В этом случае рекомендуется вручную скачать с сайта файл дистрибутива мобильного терминала и установить его поверх уже установленного терминала. Все настройки будут сохранены.
  • В случае возникновения проблем с автоматическим обновлением следует обратиться в службу технической поддержки.


Настройки мобильного терминала

Настройки мобильного терминала

Общие настройки мобильного терминала производятся в отдельном окне, которое можно вызвать командой меню "Сервис — Настройки". Настройки сгруппированы по назначению и располагаются в двух вкладках:

  • Сервер — установка параметров соединения с сервером, конфигурация используемых прокси-сервера и Дата Центров, а также другие важные настройки;

  • События — настройка сигналов о системных событиях. Сигналы об отсутствии связи, получении новостей и другие существенно облегчают работу.


Настройки мобильного терминала — Сервер

Вкладка Сервер

В этой вкладке собраны наиболее важные настройки, изменения в которых могут вызвать серьезные проблемы в работе терминала вплоть до полного отключения. Мобильный терминал изначально сконфигурирован так, чтобы обеспечить нормальную бесперебойную работу. Поэтому настоятельно не рекомендуется изменять какие-либо параметры в этом окне без особой на то необходимости.

Настройка мобильного терминала: вкладка Сервер

В окне "Настройки — Сервер" можно:

  • выбрать сервер для подключения;

  • задать и изменить пароли;

  • настроить работу через Дата Центры;

  • cконфигурировать прокси-сервер;

  • задать максимальное количество баров на графике;

  • включить/выключить хранение личных настроек и данных;

  • включить/выключить получение новостей.

Сервер

Практически вся работа мобильного терминала построена на основе непрерывно поступающих от сервера данных (новостей и котировок). Если мобильный терминал не получает котировки, с его помощью невозможно вести торговую деятельность. Такая ситуация может возникнуть по ряду причин, одной из которых является неверная настройка соединения с сервером.

Для подключения мобильного терминала к серверу необходимо точно знать IP-адрес (или доменное имя) сервера и порт подключения. После установки программы все эти данные уже указаны, их не нужно менять. Однако, если возникла необходимость подключиться к другому серверу, следует указать его адрес и порт в поле "Сервер". Запись должна иметь формат: "[интернет-адрес сервера] : [номер порта]" (без пробелов). Например, "192.168.0.1:443", где "192.168.0.1" — адрес сервера, а "443" — номер порта. По завершении ввода необходимо нажать кнопку "OK".

Вновь установленные адрес сервера и порт сохраняются на жестком диске. Адрес нового сервера будет добавлен в список серверов. В случае успешного подключения к серверу в поле "Сервер" IP-адрес сервера автоматически заменяется на его название, и его можно выбрать при регистрации или авторизации счета. Если установить соединение не удалось, рекомендуется проверить все настройки и повторить попытку.

Внимание: неверная настройка подключения к серверу не является единственной причиной, по которой не может быть открыт новый счет.

Счет

Мобильный терминал может подключаться к серверу и работать только с использованием счета (аккаунта). В мобильном терминале существуют логин (номер счета), основной и инвесторский пароли. Для авторизации необходимы номер счета и один из двух паролей. Основной пароль дает полный доступ к счету, в то время как инвесторский — ограниченный доступ. Авторизация с инвесторским паролем дает право просматривать графики и проводить технический анализ, но не позволяет проводить торговые операции. Инвесторский доступ является удобным инструментом для демонстрации торгового процесса на данном счете.

После открытия счета, если выставлен флажок "Хранить личные настройки и данные", его данные (номер, основной и инвесторский пароли) записываются в память устройства. При повторном запуске программы эти данные используются для автоматической авторизации. Если флажок не выставлен, при каждом запуске терминала необходимо будет вводить пароль вручную.

В поля "Логин" и "Пароль" вписываются номер текущего счета и пароль. В эти поля можно ввести данные другого счета, и после нажатия на кнопку "ОК" произойдет попытка его авторизации. В случае неудачной авторизации необходимо проверить указанные данные и авторизоваться повторно. Если это не помогает, следует обратиться в службу технической поддержки.

Нажав кнопку "Изменить", в появившемся окне можно задать новые пароли. При этом необходимо знать текущий пароль. Его можно найти в письме, присланном от сервера после открытия демо-счета. Новый пароль записывается в соответствующем поле. При этом, если выставлен флажок "Заменить пароль инвестора", изменяется не основной, а инвесторский пароль.

Дата Центры

Дата Центры (точки доступа) входят в состав торговой платформы и представляют собой специализированные прокси-серверы. Они позволяют экономить общий трафик: одинаковые котировки и новости выдаются сразу нескольким терминалам. Точки доступа располагаются между сервером и терминалом. Причем у одного сервера может быть несколько точек доступа, через которые будут подключаться все трейдеры. После установки терминала подключение к Дата Центрам настраивается автоматически. Настоятельно не рекомендуется что-либо изменять. Неверная настройка подключений к Дата Центрам может явиться причиной отсутствия соединения терминала с сервером.

Если возникла необходимость изменения настроек Дата Центров, рекомендуется предварительно связаться с отделом технического обслуживания. Там можно получить всю информацию, требуемую для корректной настройки Дата Центров. В большинстве случаев необходимо лишь выставить флажок "Автоконфигурация Дата Центра". При этом клиентский терминал будет автоматически выбирать наиболее предпочтительные точки доступа.

В случае ручной настройки точек доступа необходимо убрать этот флажок. Затем в активизировавшемся поле "Дата Центр" ввести IP-адрес (или доменное имя) и номер порта. Запись должна иметь вид "[интернет-адрес Дата Центра] : [номер порта]". По завершении ввода рекомендуется проверить настройки, нажав кнопку "Тест". Если настройки работоспособны, появится соответствующее сообщение. После этого можно будет приступить к работе. В случае появления сообщения об ошибке следует связаться со службой технической поддержки для разрешения проблемы.

Внимание:
  • не рекомендуется настраивать доступ к Дата Центрам вручную без особой на то необходимости;
  • при настройке доступа к Дата Центрам вручную настоятельно рекомендуется прочесть справку по этой программе.

Прокси-сервер

Подключение к интернету через прокси-сервер может быть еще одной причиной, по которой не происходит соединение с сервером. Прокси-сервер представляет собой промежуточное звено между компьютером трейдера и торговым сервером. Чаще всего он устанавливается у поставщика интернет-услуг или в локальной сети. В случае возникновения проблем с подключением следует обратиться к своему системному администратору или провайдеру. Если используется прокси-сервер, необходимо настроить терминал соответствующим образом. Флажок "Включить прокси-сервер" включает поддержку прокси-сервера и активирует кнопку "Прокси...". Нажатием этой кнопки открывается окно, в котором задаются параметры прокси-сервера (эту информацию можно узнать у системного администратора или провайдера):

  • Сервер — адрес прокси-сервера;

  • Тип — тип прокси-сервера(HTTP, SOCKS5, SOCKS4);

  • Логин — учетная запись для доступа к прокси-серверу. Если логин не требуется, следует оставить поле пустым;

  • Пароль — пароль для доступа к прокси-серверу. Если пароль не требуется, следует оставить поле пустым.

Настройка мобильного терминала: параметры прокси-сервера

По завершении рекомендуется нажать кнопку "Тест" для проверки работоспособности настроек. Получив сообщение об успешном тестировании настроек, необходимо нажать кнопку "OK", чтобы настройки вступили в силу. Сообщение об ошибке свидетельствует о неправильной настройке прокси-сервера. Для выяснения причин нужно повторно связаться с системным администратором или провайдером.

Количество баров на графике

Отображение баров на графиках ограничено ресурсами мобильного устройства. Бары, отображаемые на графике, используются для расчета значений технических индикаторов. При одновременном использовании множества индикаторов и большом количестве отображаемых данных свободные ресурсы мобильного устройства (загрузка процессора и объем свободной памяти) могут быстро закончиться. Чтобы избежать подобных проблем, можно самостоятельно задать объем отображаемых на графиках данных. Это можно сделать, выбрав подходящее значение из выпадающего списка или записав вручную в поле "Макс. баров на графике". Можно записать любое количество баров.

Внимание: при открытии графика загружается не большее количество баров, чем указано в поле "Макс. баров на графике". При этом в процессе подкачки котировок количество баров на графике может превышать это значение.

Новости

Терминал позволяет оперативно получать финансовые новости. Они начинают поступать только после поключения к серверу. В терминале не появится ни одна новость, вышедшая в то время, когда он был отключен. Для включения поставки новостей необходимо выставить флажок "Разрешить новости". По мере выхода новости будут поступать в окно/вкладку "Новости".


Настройки мобильного терминала — События

Вкладка События

В терминале можно настраивать оповещения о системных событиях (не путать с сигналами). Это очень удобное средство, информирующее об изменениях состояния терминала.

Перед настройкой оповещений необходимо выставить флажок "Разрешить". При этом таблица со списком системных событий и соответствующих действий станет активной. К системным событиям относятся:

  • Connect — соединение с сервером. Оповещение об успешном соединении с сервером;

  • Disconnect — отсутствие связи с сервером. Оповещение о том, что связь с сервером прервалась;

  • Email Notify — получение сообщения по электронной почте. Если сработало это оповещение, рекомендуется открыть меню "Сервис — Почтовый ящик";

  • Timeout — на выполнение торговых операций отводится определенное время. Если по какой-то причине этот период времени был превышен, операция не совершится, и сработает это оповещение;

  • OK — успешное совершение торговой операции. При выполнении торговой операции не произошло никаких ошибок;

  • News — получение новостей. Если сработало это оповещение, рекомендуется проверить окно/вкладку "Новости";

  • Alert — выполнение функции Аlert;

  • Requote — изменение цены во время подготовки торговой операции;

  • Trailing Stop — срабатывание одноименного ордера.

Отключение/включение какого-либо оповещения выполняется двойным щелчком стило на его названии или снятием/установкой галочки в поле слева от названия. При срабатывании оповещения запускается звуковой файл, соотвествующий событию. Звуковые файлы расположены в папке "sounds" мобильного терминала. Названия звуковых файлов определены программно, изменять их нельзя.


Пользовательский интерфейс

Пользовательский интерфейс

Интерфейс мобильного терминала включает следующие элементы:

  • Заголовок общего окна
    В заголовке программы указываются номер текущего счета и имя приложения.

  • Сервис
    В меню "Сервис" объединены служебные команды и настройки терминала. Меню включает в себя следующие пункты: "О программе", "Логин", "Изменить пароль", "Открыть счет", "Сигналы", "Почтовый ящик", "Languages", "Настройки" и "Выход".
    Более детальная информация находится в разделе "Сервис".

  • Панель инструментов

    Панель инструментов включает в себя следующие команды:
    Новый ордер | "Новый ордер"
    Закрыть ордер | "Закрыть ордер"
    Графики | "Графики"
    Символы | "Символы"
    Периоды | "Периоды"
    Индикатор подключения к серверу | "Индикатор подключения к серверу"

    Более детальная информация находится в разделе "Панель инструментов".

  • Окна/вкладки

    Окна/вкладки содержат следующую информацию:

    • Символы — список финансовых инструментов. При помощи команд этого окна можно управлять торговыми позициями и графиками.

    • График — основа анализа данных. Кроме динамики цен, на графике могут располагаться различные аналитические объекты: линейные инструменты и технические индикаторы.

    • Ордеры — информация о текущем состоянии торгового счета, открытых позициях и выставленных отложенных ордерах.

    • История — информация о совершенных торговых операциях.

    • Новости — список пришедших новостей.


Пользовательский интерфейс — Сервис

Сервис

Меню "Сервис" расположено в левом нижнем углу мобильного терминала, рядом с панелью инструментов, и представляет собой набор команд управления мобильным терминалом.

Меню "Сервис" состоит из следующих команд:

  • О программе — открыть окно "О программе", где можно найти информацию о компании, ее координатах, а также о версии терминала.

    Внимание: рекомендуется своевременно обновлять мобильный терминал и пользоваться только самым последним билдом.

  • Логин — авторизация. При выполнении этой команды происходит попытка подключения к серверу с использованием выбранного аккаунта. В случае успешной авторизации в терминал начнут поступать котировки и новости, можно будет совершать торговые операции.

  • Изменить пароль — в появившемся окне можно задать новые пароли. Более детальная информация находится в разделе "Настройки мобильного терминала — Сервер".

  • Открыть счет — открытие нового демонстрационного счета. Такие счета открываются без внесения денежных средств на депозит и позволяют качественно отработать свою торговую систему. Более детальная информация находится в разделе "Начало работы — Открытие счетов".

  • Сигналы — здесь можно просматривать и выставлять различные звуковые сигналы.

  • Почтовый ящик — при выборе этой команды открывается окно, содержащее все письма, пришедшие на терминал по внутренней электронной почте. Отсюда же можно отправлять электронные письма. Более детальная информация находится в разделе "Сервис — Почтовый ящик".

  • Languages — управление языками мобильного терминала. Выбрав требуемый язык из списка, можно переключить интерфейс терминала на него. Чтобы изменения вступили в силу, необходимо выйти из терминала с помощью команды "Выход" и запустить программу снова.

  • Настройки — параметры мобильного терминала. В этом окне можно установить параметры подключения, торговли, графиков, экспертов и другие. Более детальная информация находится в разделе "Настройки мобильного терминала".

  • Выход — закрыть терминал.

    Внимание:

    • Нажатием кнопки Закрыть мобильный терминал не закрывается, остаётся запущенным.

    • При выключенном терминале трейлинг стопы не исполняются.


Сервис — Сигналы

Сигналы

В этой вкладке содержится информация о созданных сигналах. Эти сигналы предназначены для оповещения о событиях на рынке. Создав сигналы, можно не следить за происходящем на экране — мобильный терминал автоматически оповестит о свершении заданного события.

Все сигналы в этой вкладке представлены в виде таблицы со следующими полями:

  • Символ — финансовый инструмент, данные которого используются для проверки условия. Если в качестве условия выбран параметр "Time=" (срабатывание сигнала при наступлении заданного времени), символ значения не имеет;

  • Условие — условие срабатывания сигнала. В качестве этого условия могут быть:

    1. Bid> — Бид-цена больше заданного значения. Если текущая Бид-цена поднимется выше указанного значения, произойдет срабатывание сигнала;

    2. Bid< — Бид-цена меньше заданного значения. Если текущая Бид-цена опустится ниже указанного значения, произойдет срабатывание сигнала;

    3. Ask> — Аск-цена больше заданного значения. Если текущая Аск-цена поднимется выше указанного значения, произойдет срабатывание сигнала;

    4. Ask< — Аск-цена меньше заданного значения. Если текущая Аск-цена опустится ниже указанного значения, произойдет срабатывание сигнала;

    5. Time= — время равно заданному значению. При наступлении заданного времени произойдет срабатывание сигнала.

  • Лимит — количество срабатываний сигнала/максимально допустимое количество срабатываний сигналов; период времени между срабатываниями сигналов. Отработав заданное количество раз, сигнал перестанет выполняться.

Управление сигналами

Для управления сигналами предназначены команды контекстного меню:

  • Создать — создать новый сигнал о событии. То же действие можно выполнить, нажав клавишу Insert;

  • Изменить — редактировать сигнал. То же действие можно выполнить, дважды кликнув на наименовании сигнала в таблице или нажав клавишу Enter;

  • Удалить — удалить сигнал. Нажав клавишу Delete, также можно выполнить это действие;

  • Включить/Выключить — включить/выключить сигнал. При выключении сигнал не удаляется, но перестает работать. В дальнейшем его можно будет снова включить. Выставив флажок в окне настройки сигнала (описано ниже), можно выполнить то же действие.

Двойным щелчком стило на строке информации о сигнале можно приступить к редактированию сигнала. В данном случае, а также при выполнении команд контекстного меню "Изменить" и "Создать", появится окно редактора сигналов:

  • Разрешить — включить/выключить сигнал. При выключении сигнал не удаляется, но его выполнение приостанавливается. Эта опция аналогична выполнению команды "Включить/Выключить" контекстного меню;

  • Символ — финансовый инструмент, значения которого будут использоваться для проверки условия;

  • Условие — условие и значение условия ("Time=", "Bid<", "Bid>", "Ask<", "Ask>") выполнения сигнала. Если цена инструмента будет удовлетворять этому значению, произойдет срабатывание сигнала;

  • Звук — сигнал, звуковой файл в формате WAV;

  • Таймаут — период времени, через который выдается сигнал;

  • Макс. повторов — максимальное количество сигналов о событии.

Кнопкой "Тест" можно проверить работоспособность выбранного сигнала. Чтобы изменения вступили в силу, необходимо нажать кнопку "OK".


Сервис — Почтовый ящик

Почтовый ящик

Раздел "Почтовый ящик" предназначен для работы с внутренней почтой. Все пришедшие на терминал электронные письма содержатся именно в этом разделе меню "Сервис".

Терминал: Почтовый ящик

Сообщения представлены в виде таблицы с полями:

  • Время — время поступления новости;

  • Тема — заголовок сообщения.

При помощи двойного щелчка стило на нужном заголовке или команды контекстного меню "Показать" можно просмотреть содержимое выбранного письма, а командой "Удалить" — удалить сообщение. Кроме того, если это разрешено брокерской компанией, из данной вкладки можно отсылать письма администратору системы и в отдел технической поддержки. Для этого необходимо выполнить команду контекстного меню "Создать", затем в появившемся окне выбрать получателя, озаглавить новость, написать сообщение и нажать кнопку "Отослать".

Внимание: все сообщения отсылаются по внутренней почтовой системе и не требуют никаких дополнительных настроек. В случае возникновения проблем при работе с почтовым ящиком следует обратиться в службу технической поддержки.


Пользовательский интерфейс — Панель инструментов

Панель инструментов

Панель инструментов в мобильном терминале включает в себя следующие команды:

  • Новый ордер Новый ордер. По этой команде появляется окно управления ордерами. В нем можно открыть новую позицию или выставить отложенный ордер. При этом указываются: финансовый инструмент, количество лотов, тип ордера (рыночный или отложенный), а также уровни Стоп Лосс и Тэйк Профит ордеров. Более детальная информация по выставлению ордеров приводится в разделе "Управление торговыми позициями";

  • Закрыть ордер Закрыть ордер — закрыть торговую позицию. Эта команда становится активной только в том случае, если есть открытые позиции. По команде также появляется окно управления ордерами. На этот раз, кроме кнопок "Sell" и "Buy", появится кнопка "Закрыть#XXXXXXX ..." (где, ХХХХХХХ — номер тикета позиции). Кроме того, выполнив эту команду, можно закрыть выбранную позицию вместе со встречной. Более детальная информация по закрытию позиций находится в разделе "Управление торговыми позициями — Закрытие позиций";

  • Графики Графики. Команда "Графики" объединяет команды управления графиком и наложенными на него техническими индикаторами. Подробнее об этих командах написано в разделе "Панель инструментов — Графики";

  • Символы Символы — команда управления символом графика. При выборе символа с помощью этой команды в окне/вкладке "График" происходят соответствующие изменения, и вкладка "График" автоматически становится активной. Переключить символ графика можно и из окна/вкладки "Символы";

  • Периоды Периоды — команда управления периодом графика. При выборе периода с помощью этой командой в окне/вкладке "График" происходят соответствующие изменения, и вкладка "График" автоматически становится активной;

  • Индикатор подключения к серверу Индикатор подключения к серверу — показывает состояние подключения.


Панель инструментов — Графики

Графики

Команда "Графики" объединяет команды управления графиком и наложенными на него техническими индикаторами. Отсюда доступны следующие команды:

Меню Графики

  • Индикаторы — вызвать окно управления индикаторами. В появившемся окне приводится полный список встроенных в мобильный терминал индикаторов. Из этого окна можно прикрепить индикатор к графику, изменить настройки уже прикреплённых индикаторов или удалить индикатор с графика. Более детальная информация приводится в разделе "Технические индикаторы";

  • Объекты — вызвать подменю управления объектами. В подменю доступны следующие команды:

    • Список — вызвать окно управления наложенными объектами. В этом окне можно изменить (кнопка "Редакт.") или удалить выбраный объект, нажав одноименную кнопку;

    • Линии Фибоначчи, Трендовая линия, Горизонтальная линия, Вертикальная линия — встроенные в мобильный терминал объекты;

    • Курсор — позволяет выделить все объекты, нанесённые на график. После того, как объект выделен, можно изменять его положение на графике.

  • Обновить — обновить исторические данные. При этом произойдет загрузка всех недостающих данных в пределах имеющейся истории;

  • Уменьшить — уменьшить масштаб графика. Это же действие можно выполнить нажатием джойстика мобильного устройства вверх;

  • Увеличить — увеличить масштаб графика. Это же действие можно выполнить нажатием джойстика мобильного устройства вниз;

  • Линия — представить график в виде ломаной линии, соединяющей цены закрытия баров;

  • Японские свечи — представить график в виде последовательности "японских свечей";

  • Бары — представить график в виде последовательности баров;

  • Свойства — настройка параметров графика. По выполнении этой команды раскрывается подменю со следующими командами:

    • Сетка — показать/скрыть сетку в окне графика.

    • Авто прокрутка — разрешить/запретить смещать график влево автоматически после начала формирования нового бара. Если эта опция включена, на графике всегда отображается последний бар.

    • Смещение графика — отодвинуть график от правого края окна на 20% размера экрана.

    • График сверху — расположить график на "переднем плане". Если эта функция включена, то все аналитические объекты располагаются "под" графиком цены.

    • OHLC — показать/скрыть строку OHLC. При выполнении этого действия в левой верхней части окна появляется дополнительная информационная строка. В ней, кроме названия инструмента и периода графика, перечислены также цены последнего бара. Запись цен имеет формат: OPEN, HIGH, LOW и CLOSE (OHLC) — цена открытия бара, максимальная цена бара, минимальная цена и цена закрытия соответственно. Таким образом, перед глазами всегда оказывается точное значение последнего бара. Эта опция также влияет на информационную строку подокон индикаторов.

    • Линия Ask — показать/скрыть уровень Ask-цены последней котировки. В терминале бары строятся и отображаются только по Bid-ценам. Однако при открытии длинных позиций и закрытии коротких всегда используется Ask-цена. Она никак не отражается на графике, ее нельзя увидеть. Чтобы более точно контролировать свою торговую деятельность, можно включить параметр "Линия Ask". По выполнении этой команды на графике появится дополнительная горизонтальная линия, соответствующая Ask-цене последнего бара.

    • Разделители периодов — показать/скрыть разделители периодов. На горизонтальной оси графика отображаются дата и время каждого бара. А ценой деления этой горизонтальной шкалы является выбранный период (таймфрейм). Опция "Показывать разделители периодов" наносит на график дополнительные вертикальные линии, соответствующие границам более крупного таймфрейма. Так, для графиков с периодом от M1 до H1 строятся дневные разделители, H4 — недельные, D1 — месячные, а W1 и MN1 — годовые.

    • Торговые уровни — показать/скрыть торговые уровни. Располагаемые прямо на графике линии открытых и отложенных ордеров позволяют наглядно увидеть, где именно была открыта позиция, когда сработает отложенный ордер, Stop Loss или Take Profit. Эта опция облегчает работу трейдеров и позволяет избежать некоторых ошибок, вызванных человеческим фактором. Для ее включения необходимо выставить флажок "Показывать торговые уровни" и нажать кнопку "ОК". При этом на графике появятся линии, соответствующие ценам открытия позиций и выставленных ордеров. Разумеется, если не выставлен ни один ордер или не открыта ни одна позиция, никаких уровней на графике отображаться не будет. Также следует помнить, что эта опция действует только для открытых позиций и ордеров. Ни одна закрытая позиция не подпадают под действие этой опции.

    • Объёмы — показать/скрыть график объема в нижней части окна.

  • Цветовая схема — предопределенные цветовые схемы для графика. В терминале доступны три цветовые схемы: "Yellow on Black" (желтое на черном фоне), "Green on Black" (зеленое на черном фоне) или "Black on White" (черное на белом фоне).


Пользовательский интерфейс — Окна/вкладки

Окна/вкладки

Окна/вкладки содержат следующую информацию:

  • Символы — список финансовых инструментов. При помощи команд этого окна можно управлять торговыми позициями и графиками.

  • График — основа анализа данных. Кроме динамики цен, на графике могут располагаться различные аналитические объекты: линейные инструменты и технические индикаторы.

  • Ордеры — информация о текущем состоянии торгового счета, открытых позициях и выставленных отложенных ордерах.

  • История — информация о совершенных торговых операциях.

  • Новости — список пришедших новостей.


Окна/вкладки — Символы

Символы

В окне "Символы" приводится список финансовых инструментов, по которым клиентский терминал получает котировки с сервера. Данные в окне представлены в виде таблицы с несколькими полями. В поле "Символ" приводится название финансового инструмента, в полях "Бид", "Аск" и "Время" — соответствующие цены и время их получения с сервера. Значения полей "Максимум" и "Минимум" вычисляются на основе динамики цен в течение дня.

При помощи этого окна можно выставлять рыночные и отложенные ордера, а также менять символ графика. Из контекстного меню окна доступны следующие команды:

  • Новый ордер — открыть окно "Новый ордер", в котором можно подготовить и выставить рыночный или отложенный ордер по выбранному инструменту. Также при подготовке ордера можно указать уровни Stop Loss и Take Profit. Более детальная информация находится в разделе "Открытие позиций".

  • Окно графика — открыть график выбранного финансового инструмента. При выборе этой команды автоматически становится активным окно/вкладка "График". Более детальная информация по работе с окном графика приводится в одноименном разделе.

  • Скрыть символ — удалить символ из списка. Для минимизации трафика рекомендуется исключить неиспользуемые инструменты из окна котировок при помощи этой команды.

    Внимание: если по финансовому инструменту имеются открытые позиции или отложеные ордера, а также если открыт график, символ скрыть нельзя.

  • Скрыть все символы — удалить из списка все символы. Под действие этой команды не подпадают инструменты, по которым имеются открытые позиции, или графики которых были открыты в текущем сеансе работы.

  • Показать все символы — показать список всех доступных инструментов. После выполнения команды по всем этим инструментам начнут приходить котировки.

  • Символы — вызвать одноименное окно, в котором находится список всех доступных финансовых инструментов. Инструменты в окне сгруппированы в соответствии с их типами.

    Командой "Показать все" можно показать список всех доступных инструментов, а "Скрыть все" — удалить все инструменты из окна котировок. Чтобы скрыть/показать отдельный инструмент, снимите/установите галочку около соответствующего символа.

  • Выровнять столбцы — автоматическая установка размера столбцов по ширине окна.

  • Минимум/Максимум — добавить к отображаемым котировкам максимальное и минимальное значения цены за день.

  • Время — показывать время прихода котировок.

  • Сетка — показать/скрыть сетку для разделения колонок.


Окна/вкладки — График

График

Графики отображают динамику цен финансового инструмента во времени. Они необходимы для проведения технического анализа. В мобильном терминале одновременно может быть открыт только один график.

График финансовго инструмента

Изменить символ графика можно с помощью команды Символы панели инструментов "Символы", из контекстного меню окна/вкладки "Символы" либо из контекстного меню окна/вкладки "Ордеры".

Исторические данные, на основе которых строятся графики, хранятся в папке "history" мобильного терминала. При открытии графика данные загружаются из памяти устройства и производится докачка последних недостающих данных с торгового сервера. Если исторические данные по финансовому инструменту отсутствуют в памяти устройства, происходит загрузка последних 512 баров истории. Чтобы докачать более ранние данные, необходимо переместить график в требуемую область. После открытия графика в терминал начнет поступать информация о текущих котировках. Таким образом, в режиме реального времени формируется дальнейшая динамика цен. Эта информация автоматически сохраняется в файл истории и используется при повторном открытии этого графика в будущем.

Внимание: в настройках мобильного терминала задаётся параметр "Макс. баров на графике". Этот параметр позволяет контролировать количество отображаемых исторических данных.

Внешний вид и свойства графика в мобильном терминале могут быть настроены с помощью команды панели инструментов "Графики — Свойства". Чтобы изменить цветовую схему графика выберите команду панели управления "Графики — Цветовая схема".

Управление графиком

График позволяет анализировать динамику цен на рынке и используется для графического анализа, построения различных индикаторов и линейных инструментов. Графики являются исключительно ценным инструментом для анализа финансовых рынков, поэтому им уделяется большое внимание. Управление графиком — это:

  • Смена вида
    График финансового инструмента может быть трех видов:

    1. Бары — последовательность баров. Чтобы получить такой график, необходимо выполнить команду панели инструментов "Графики — Бары".

    2. Японские свечи — последовательность японских свечей. Для построения такого графика следует выполнить команду панели инструментов "Графики — Японские свечи".

    3. Линия — ломаная линия, соединяющая цены закрытия баров. Для получения этого графика необходимо выполнить команду панели инструментов "Графики — Линия".

  • Работа с индикаторами
    Индикатором называется математическое преобразование цены и/или объемов финансового инструмента для прогнозирования будущих изменений цен. На основе сигналов технических индикаторов принимаются решения относительно того, как и когда открывать или закрывать позицию. Индикаторы можно наложить на график из окна, которое открывается при помощи команды панели инструментов "Графики — Индикаторы". В этом же окне можно просмотреть список наложенных на график индикаторов.
    Более детальная информация о работе с техническими индикаторами приводится в одноименном разделе.

  • Работа с объектами
    Для проведения анализа на график можно также накладывать графические объекты. Для этого нужно воспользоваться командой панели инструментов "Графики — Объекты". Из выпадающего меню доступны горизонтальные, вертикальные, трендовые линии и линии Фибоначчи.
    Более детальная информация находится в разделе "Графические объекты".

  • Смена периода
    Мобильный терминал поддерживает девять различных периодов данных, от минутных до месячных. Большое количество периодов графиков необходимо для проведения анализа рынков посредством технических индикаторов и линейных инструментов.
    Выбрать требуемый период графика можно при помощи команды панели инструментов "Периоды".

  • Масштабирование
    Графики можно масштабировать по горизонтальной оси и тем самым увеличивать или уменьшать количество одновременно отображаемых на экране баров. Для масштабирования можно воспользоваться командой панели инструментов "Графики — Увеличить", "Графики — Уменьшить" или кнопкой-джойстиком мобильного устройства.

  • Прокрутка, автопрокрутка и сдвиг графика
    Прокрутка — это смещение ценовых данных на графике вправо/влево, выполняемое горизонтальной линией прокрутки, расположенной под графиком. В случае сдвига графика в область, где отсутствуют ценовые данные, произойдет автоматическая загрузка недостающих баров.

    Автопрокрутка предназначена для того, чтобы всегда перед глазами иметь последние бары. Если эта опция включена, с приходом новой котировки график автоматически перемещается в конец. Включить данную функцию можно выбором команды панели инструментов "Графики — Свойства — Авто прокрутка".

    Опция "Смещение графика" отодвигает последний бар от правого края экрана на 20% размера экрана. Сдвиг графика включается выбором команды панели инструментов "Графики — Свойства — Смещение графика".

  • Обновление данных
    К обновлению данных прибегают в случае возникновения ошибок или "дыр" на ценовом графике. Чтобы обновить ценовые данные, необходимо выполнить команду панели управления меню "Графики — Обновить". При выполнении этого действия происходит автоматическая загрузка с сервера недостающих баров и их прорисовка на графике.

Нажатие и удержание стило на графике вызывает подсказку с информацией о значениях цен OHLC и индикаторов на выбранном баре.


Окна/вкладки — Ордеры

Ордеры

Окно/вкладка "Ордеры" содержит информацию о текущем состоянии торгового счета, открытых позициях и выставленных отложенных ордерах. Все открытые позиции сортируются по дате создания от самой ранней к самой поздней сверху вниз. Далее — строки баланса счета и финансового результата открытых позиций, а за ней — список отложенных ордеров. При срабатывании отложенного ордера открывается новая позиция, и строка отложенного ордера удаляется. Вместо нее в окне появляется строка открытой позиции.

Все торговые операции отображаются в виде таблицы с полями (слева направо):

  • Операция — тип торговой операции, количество лотов, участвующих в операции, и название финансового инструмента, участвующего в торговой операции. Существуют следующие типы торговых операций: "Buy" — длинная позиция, "Sell" — короткая позиция, а также отложенные ордера Sell Stop, Sell Limit, Buy Stop и Buy Limit.
    Минимально допустимое количество лотов ордера ограничивается брокерской компанией, а максимальное — депозитом;

  • Цена — текущая цена инструмента (не путать с ценой открытия позиции, которая описана ниже);

  • Прибыль — для открытых ордеров в этом поле записывается финансовый результат совершения сделки с учетом текущей цены. Положительный результат свидетельствует о прибыльности совершенной сделки, а отрицательный — об убыточности. Для отложенных ордеров в этом же поле отображается цена установки отложенного ордера.

Эта вкладка позволяет не только просматривать открытые позиции и выставленные ордера, но и управлять торговой деятельностью. Здесь можно: открыть новую позицию, выставить отложенный ордер, изменить или удалить его, а также закрыть позицию. Для этого необходимо воспользоваться командами контекстного меню. Из контекстного меню окна/вкладки "Ордеры" доступны следующие команды:

Контекстное меню окна "Ордеры"

  • Новый ордер — новый ордер. По команде появляется окно управления ордерами. В нем можно открыть новую позицию или выставить отложенный ордер. При этом указываются: финансовый инструмент, количество лотов, тип ордера (рыночный или отложенный), а также уровни Стоп Лосс и Тэйк Профит ордеров. Более детальная информация по выставлению ордеров приводится в разделе "Управление торговыми позициями";

  • Закрыть ордер — закрыть торговую позицию. Эта команда становится активной только в том случае, если контекстное меню было вызвано на открытой позиции. По команде также появляется окно управления ордерами. На этот раз, кроме кнопок "Sell" и "Buy", появится кнопка "Закрыть#XXXXXXX ..." (где, ХХХХХХХ — номер тикета позиции). Кроме того, выполнив эту команду, можно закрыть выбранную позицию вместе со встречной. Более детальная информация по закрытию позиций находится в соответствующем разделе;

  • Изменить ордер — изменить значения "Стоп Лосс" и/или "Тэйк Профит" открытых позиций или цену отложенного ордера. Если уровни Стоп Лосс и Тэйк Профит окажутся слишком близко к текущей цене, появится сообщение об ошибке, и уровни выставлены не будут. Необходимо отодвинуть уровни от текущей цены и повторить попытку снова. Более детальная информация об изменении ордеров находится в одноименном разделе;

  • Просмотреть ордер. По команде появляется окно просмотра информации о выбранном ордере. Информация об ордере включает в себя:

    • Время откр. — время открытия позиции. Запись представляется в виде YYYY.MM.DD HH:MM (год.месяц.день час:минута). Именно в это время была открыта позиция;

    • Цена откр. — цена открытия позиции. Именно по этой цене была открыта позиция;

    • Текущ. время — текущее время в мобильном терминале, время, установленное на сервере, с которого терминал получает котировки;

    • Текущ. цена — цена инструмента на текущее время;

    • T/P — уровень выставленного Тейк Профит. Если значение Тейк Профит не было задано, поле будет отсутствовать в окне просмотра ордера.
      Более детальная информация о работе с ордерами приводится в соответствующем разделе;

    • S/L — уровень выставленного Стоп Лосс. Если значение Стоп Лосс не было задано, поле будет отсутствовать в окне просмотра ордера.
      Более детальная информация о работе с ордерами приводится в соответствующем разделе;

    • Прибыль — финансовый результат по выбранному ордеру с учетом текущей цены.

  • Трейлинг стоп — установить, изменить или удалить уровень "Трейлинг стоп". Выбрав в меню соответствующий уровень, можно активировать трейлинг стоп с указанным параметром. Значение "Нет" служит для отключения ордера. "Удалить все уровни" — отключить все трейлинг стопы. Более детальная информация по трейлинг стопам приводится в разделе "Трейлинг Стоп";

  • Прибыль — показывать прибыль/убыток в пунктах, в валюте ордера или в валюте депозита. Изменения этого параметра отражаются в поле "Прибыль". Если выбран параметр "показывать прибыль в валюте ордера" (валюта котировки) и, к примеру, имеются открытые позиции по USDJPY, то прибыль по ним будет показываться в японских йенах;

  • Итог — показать/скрыть финансовый результат по всем открытым позициям помимо общего баланса. Включает в себя:

    • Кредит — показать/скрыть информацию о кредите;

    • Средства — показать/скрыть информацию о текущих средствах с учетом нереализованной прибыли по открытым позициям;

    • Залог — показать/скрыть информацию о текущих маржевых требованиях по открытым позициям;

    • Свободно — показать/скрыть информацию о величине маржевых требований, доступных для открытия позиций.

  • Выровнять — автоматическая установка размеров столбцов по ширине экрана;

  • Цена открытия — показать/скрыть колонку с ценами открытия ордеров;

  • Заголовок — показать/скрыть заголовки колонок таблицы;

  • Сетка — показать/скрыть сетку для разделения колонок.


Окна/вкладки — История

История

Во вкладке "История" содержится информация о совершенных торговых операциях.

Вся история отображается в виде таблицы с полями (слева направо):

  • Операция — тип торговой операции, количество лотов, участвовавших в совершении операции, и название финансового инструмента, название финансового инструмента, участвовавшего в торговой операции;

  • Цена — цена открытия позиции. Именно по этой цене была открыта позиция;

  • Прибыль — в этом поле записывается финансовый результат совершения сделки. Положительный результат свидетельствует о прибыльности совершенной сделки, а отрицательный — об убыточности. Прибыль здесь, в отличие от одноименного поля во окне/вкладке "Ордеры", показывается только в валюте депозита.

В контекстном меню окна сгруппированы команды управления диапазоном истории и внешним видом отображения данных, а также команды экспорта исторических данных:

Контекстное меню окна "Ордеры"

  • Просмотреть — По команде появляется окно просмотра информации о выбранной закрытой позиции. Информация об позиции включает в себя:

    • Время откр. — время открытия позиции. Запись представляется в виде YYYY.MM.DD HH:MM (год.месяц.день час:минута). Именно в это время была открыта позиция;

    • Цена откр. — цена открытия позиции. Именно по этой цене была открыта позиция;

    • Время закр. — время закрытия позиции. Именно по этой цене была закрыта позиция;

    • Цена закр. — цена закрытия позиции. Именно по этой цене была закрытия позиция;

    • T/P — уровень выставленного Тейк Профит. Если значение Тейк Профит не задавалось, поле будет отсутствовать в окне просмотра ордера.
      Более детальная информация о работе с ордерами приводится в соответствующем разделе;

    • S/L — уровень выставленного Стоп Лосс. Если значение Стоп Лосс не задавалось, поле будет отсутствовать в окне просмотра ордера.
      Более детальная информация о работе с ордерами приводится в соответствующем разделе;

    • Прибыль — финансовый результат по выбранной закрытой позиции.

  • Вся история — показать всю историю счета. При выполнении этой команды на экране появится вся финансовая история данного счета без ограничений по времени;

  • Последняя неделя — показать историю только за последнюю неделю;

  • Сегодня — показать историю только за сегодняшний день;

  • Выбрать период — показать историю за выбранный период. По выполнении этой команды появится окно управления диапазоном истории, в котором можно выбрать предустановленные диапазоны (поле "Период") или указать их собственноручно в полях "От" и "До";

  • Итог — показать/скрыть информацию о балансовых операциях на счете: "Кредит", "Депозит", "Снятие";

  • Выровнять столбцы — автоматическая установка размеров столбцов по ширине экрана;

  • Цена открытия — показать/скрыть колонку с ценами открытия закрытых позиций;

  • Текущая цена — показать/скрыть колонку с текущей ценой по символам закрытых позиций;

  • Заголовок — показать/скрыть заголовки колонок таблицы;

  • Сетка — показать/скрыть сетку для разделения колонок.


Окна/вкладки — Новости

Новости

Во вкладке "Новости" содержится список пришедших новостей. Заголовки новостей отображаются в виде таблицы в соответствии со временем поступления. В таблице публикуются время поступления новости, ее тема и категория. Этот список автоматически обновляется с приходом последних новостей.

В контекстном меню доступны следующие команды:

  • Просмотреть — просмотреть выбранную новость. Новости можно также прочитать, дважды щелкнув стило на заголовке;

  • Выровнять столбцы — автоматическая установка размера столбцов по ширине экрана;

  • Время — показать/скрыть колонку "Время";

  • Категория — показать/скрыть колонку "Категория";

  • Заголовок — показать/скрыть заголовки колонок таблицы;

  • Сетка — показать/скрыть сетку для разделения колонок.

Внимание:
  • если в настройках мобильного терминала отключена опция "Разрешить новости", новости поступать не будут;
  • одной из причин, по которой новости не приходят или невозможно просмотреть их содержание, может быть отсутствие соответствующих прав у данного счета.


Аналитика

Аналитика

Для аналитических целей в терминал встроены технические индикаторы и линейные инструменты. Эти объекты накладываются прямо на график и позволяют прогнозировать дальнейшую динамику цен. При этом индикаторы накладываются автоматически, а линейные инструменты — вручную. Поэтому при работе с линейными инструментами важно их правильное построение. С другой стороны, параметры индикаторов также могут быть настроены вручную. На разных финансовых инструментах и периодах технические индикаторы могут иметь разные настройки.

Использование технических индикаторов и линейных инструментов позволяет обоснованно открывать и закрывать торговые позиции, выставлять и модифицировать отложенные ордера. Кроме того, использование аналитических средств позволяет вести систематизированную торговую деятельность и тем самым снижает влияние эмоционального фактора.

Внимание: в мобильном терминале можно использовать только встроенные индикаторы, подключение собственных (пользовательских) индикаторов невозможно.


Аналитика — Линейные инструменты

Линейные инструменты

Линейными инструментами называют линии, наносящиеся на графики цены или индикаторов. В мобильном терминале линейные инструменты представлены вертикальной, горизонтальной и трендовой линиями и линиями Фибоначчи.

Свойства объекта: Общие

Линейные инструменты в мобильном терминале доступны из команды панели инструментов "Графики — Объекты". Чтобы создать объект, необходимо выполнить соответствующую команду выпадающего меню.

Команда меню | Описание
Горизонтальная линия | Горизонтальная линия подходит для обозначения различных уровней, в частности, уровней поддержки и сопротивления. Для нанесения объекта необходимо задать одну точку.
Вертикальная линия | Вертикальная линия подходит для обозначения различных границ на временной оси и сопоставления сигналов индикаторов с динамикой цен. Чтобы нанести объект, необходимо задать одну точку.
Трендовая линия | Трендовая линия помогает выявлять тенденции развития цен. Для выставления тренда следует определить две точки, через которые пройдёт линия.
Линии Фибоначчи | Считается, что Леонардо Фибоначчи открыл числовую последовательность, в которой каждый последующий член представляет собой сумму двух предыдущих: 1, 1, 2, 3, 5, 8, 13, 21, 34, 55, 89, 144 и т.д. Каждое число приблизительно в 1,618 раз больше предыдущего, а каждое предыдущее составляет приблизительно 0,618 от следующего. Инструмент строится по двум точкам, определяющим линию тренда, при этом автоматически проводятся горизонтальные линии, пересекающие тренд на уровнях Фибоначчи 0.0%, 23.6%, 38.2%, 50%, 61.8%, 100%, 161.8%, 261.8% и 423.6%.

После того как объект создан, его можно изменить или переместить. Для этого необходимо сначала выделить объект с помощью команды панели управления "Графики — Объекты — Курсор". Все объекты на графике будут выделены. Свидетельством выделения объекта можно считать появление квадратных маркеров. Эти маркеры предназначены для перемещения объектов и изменения параметров их построения. Так, например, чтобы изменить положение объекта "Линии Фибоначчи", следует захватить левой кнопкой мыши его центральный маркер и переместить курсор. В то же время перемещение любого из крайних маркеров приведет к изменению параметров построения объекта.

Все нанесенные на график объекты рано или поздно становятся ненужными. Удаление объектов производится из списка объектов, доступного с помощью команды панели управления "Графики — Объекты — Список".

Свойства объекта: Общие

Для удаления всех объектов с графика, установите курсор на символе графика и нажмите кнопку "Удалить".

Внимание: при изменении символа графика привязка объектов к символу графика сохраняется. Таким образом можно настроить отображение линейных инструментов для всех необходимых в работе символов индивидуально.

Свойства объекта

Каждый объект обладает определенными свойствами. Для управления свойствами объектов необходимо открыть список объектов с помощью команды панели управления "Графики — Объекты — Список". В появившемся окне выберите нужный обект и нажмите кнопку "Редакт.>". Откроется окно свойств объекта, в котором располагается несколько вкладок.

Общие

Здесь размещены обобщенные настройки объектов.

Свойства объекта: Общие

  • Имя — уникальное название объекта в пределах одного графика, которое ему присваивается автоматически. Такие имена позволяют легко выделять объект среди множества однотипных. С помощью выпадающего списка этого поля можно быстро перейти к редактированию свойств любого другого объекта, наложенного на график;

  • Стиль — стиль линий объекта. Здесь можно выбрать цвет, вид и толщину линий;

  • Рисовать объекты как фон — рисовать объект в фоновом слое, под графиком.

Вкладка "Общие" выглядит одинаково для всех объектов.

Параметры

Во вкладке "Параметры" можно изменить координаты точек привязки объекта на графике. В полях "Время" задаются временные координаты точки привязки объекта. А в полях "Значение" — координаты привязки по вертикальной оси графика или индикатора. У вертикальной и горизонтальной линий всего одна точка привязки, выраженная либо временем, либо значением. У линий Фибоначчи и трендовой линии координат привязки две.

Свойства объекта: Параметры (линия тренда) Свойства объекта: Параметры (вертикальная линия)

Для линий Фибоначчи и трендовой линии во вкладке "Параметры " есть ещё одна опция:

  • Луч — отображать в виде лучей трендовые линии объекта.

Отображение

Во вкладке "Отображение" можно изменять режим отображения объекта на различных таймфреймах (периодах). Данный объект будет показываться только на выбранных периодах.

Свойства объекта: Отображение

Эта возможность оказывается полезной, когда инструмент на разных таймфреймах имеет различные настройки.

Уровни

Вкладка "Уровни" является специфичной и используется только для объекта "Линии Фибоначчи".

Свойства объекта: Уровни Фибоначчи

Здесь в виде таблицы приводится список уровней инструмента. Значения этих уровней можно изменить или удалить вовсе (кнопка "Удалить"). Также, воспользовавшись кнопкой "Добавить", можно создать дополнительный уровень. При этом если в поле "Описание" уровня записать "(%$)", то на графике также будет отображаться значение цены, соответствующее этому уровню. Кнопка "По умолч." устанавливает первоначальные значения. В нижней части вкладки приводится поле "Стиль", позволяющее настраивать цвет, вид и толщину уровней объекта.


Аналитика — Технические индикаторы

Технические индикаторы

Техническим индикатором называется математическое преобразование цены и/или объемов финансового инструмента для прогнозирования будущих изменений цен. На основании сигналов технических индикаторов принимаются решения относительно того, как и когда открывать или закрывать позицию. В соответствии с функциональными свойствами индикаторы можно разделить на две группы: индикаторы тенденций и осцилляторы. Индикаторы тенденций помогают выделять движение цены в одном направлении и определять моменты разворота тенденций синхронно или с опозданием. Осцилляторы позволяют определять поворотные моменты с опережением или синхронно.

График и технические индикаторы

Индикаторы накладываются на график из списка индикаторов, вызываемого командой панели управления "Графики — Индикаторы".

Список разделён на две части: верхняя - общий список индикаторов, нижняя - список наложенных индикаторов. Чтобы наложить индикатор на график необходимо выделить его курсором в верхней части списка, в нижней части списка выделить окно, в которое необходимо добавить ииндикатор, и нажать кнопку "Добавить".

Технический индикатор может строиться в создаваемом отдельном окне индикатора с собственной вертикальной шкалой (например, MACD) или накладываться прямо на график цен (например, Moving Average). При этом можно строить индикаторы не только от ценовых данных и их производных (Median Price, Typical Price, Weighted Close), но и от других индикаторов.

Например, можно построить индикатор Moving Average от Awesome Oscillator и тем самым получить в дополнение к AO сигнальную линию. Для этого необходимо сначала построить индикатор AO. Затем в верхней части списка выделить курсором MA, в нижней части списка выделить курсором AO и нажать кнопку "Добавить". С помощью кнопки "Настройки" перейти к окну свойств MA и в поле "Применить к" выбрать "Previous Indicator Data" (наложить индикатор на данные предыдущего индикатора).

Окно свойств индикатора: Параметры

Если выбрать "First Indicator Data", MA будет строиться на основании данных самого первого индикатора, которым не обязательно является AO. Если в поле "Применить к" выбрать любое другое значение (Close, Hight и т.д.), МА будет постороен в отдельном от графика окне от цен графика, а не от значений AO.

При настройке индикаторов, помимо аналитических характеристик, можно задавать цвета элементов, толщину линий и размеры используемых символов. Кроме того, во вкладке "Отображение" можно изменять режим отображения объекта на различных таймфреймах (периодах). При этом индикатор будет показываться только на выбранных периодах. Этот инструмент бывает полезным, если инструмент на разных таймфреймах имеет различные настройки.

Окно свойств индикатора: Отображение

Все настройки можно изменять. Для этого в нижней части списка индикаторов необходимо выделить нужный индикатор и нажать на кнопку "Настройки". Чтобы удалить индикатор — в нижней части списка индикаторов выделить нужный индикатор и нажать на кнопку "Удалить".

Внимание: подведя курсор к линии, символу или краю столбца гистограммы индикатора, можно определить его точное значение в этой точке.


Технические индикаторы — Acceleration/Deceleration

Acceleration/Deceleration — АС

Цена - это элемент, который изменяется в последнюю очередь. Прежде чем изменится цена, изменяется движущая сила рынка, а перед тем, как движущая сила изменит свое направление, ускорение движущей силы должно замедлиться и дойти до нуля. Затем она начинает ускоряться в противоположном направлении, до тех пор пока цена не начнет менять свое направление.

Технический индикатор Ускорения/Замедления (Acceleration/Deceleration, AC) измеряет ускорение и замедление текущей движущей cилы. Этот индикатор будет менять направление перед изменением движущей силы, которая, в свою очередь, будет менять свое направление перед изменением цены. Понимание того, что АС является более ранним предупреждающим сигналом, дает очевидные преимущества во время торговли.

Нулевая линия - это, по существу, место, где движущая сила сбалансирована с ускорением. Если Осциллятор Ускорения/Замедления (Acceleration Deceleration, AC) выше нуля, то обычно для ускорения бывает легче продолжить движение наверх (и наоборот - когда ниже нуля). В отличие от Аwesome Оscillator, пересечение нулевой линии не представляет собой сигнала. Единственное, что необходимо делать, чтобы контролировать рынок и принимать решения, - это следить за изменением цвета. Чтобы избежать длительных размышлений, необходимо помнить: при помощи АС нежелательно покупать, когда текущий столбец окрашен в красный цвет, и нежелательно продавать, когда текущий столбец окрашен в зеленый цвет.

Если входить в рынок в направлении движущей силы (индикатор Acceleration/Deceleration выше нуля при покупке, ниже нуля — при продаже), то необходимы только два зеленых столбца (для покупки) или два красных столбца (для продажи). Если движущая сила против открываемой позиции (индикатор ниже нуля при покупке и выше нуля при продаже), необходимо подтверждение, поэтому требуется дополнительный столбец. В этом случае для короткой позиции нужно, чтобы индикатор показывал три красных столбца выше нулевой линии, а для длинной — три зеленых столбца ниже нулевой линии.

Расчет

Гистограмма АС — это разность между значением 5/34 гистограммы движущей силы и 5-периодным простым скользящим средним, взятым от этой гистограммы.

MEDIAN PRICE = (HIGH + LOW) / 2

AO = SMA (MEDIAN PRICE, 5) — SMA (MEDIAN PRICE, 34)

AC = AO — SMA (AO, 5)

где:

MEDIAN PRICE — медианная цена;

HIGH — максимальная цена бара;

LOW — минимальная цена бара;

SMA — простое скользящее среднее;

AO — индикатор Awesome Oscillator.


Технические индикаторы — Accumulation/Distribution

Accumulation/Distribution

Технический индикатор Накопления/Распределения (Accumulation/Distribution, A/D) определяется изменением цены и объема. Объем выступает в роли весового коэффициента при изменении цены: чем больше коэффициент (объем), тем значительнее вклад изменения цены (за данный промежуток времени) в значение индикатора.

Фактически, этот индикатор - вариант более распространенного индикатора Балансового Объема (On Balance Volume). Оба они используются для подтверждения ценовых изменений путем измерения соответствующего объема торгов.

Рост индикатора Accumulation/Distribution (A/D) означает накопление (покупку) ценной бумаги, поскольку подавляющая доля объема торгов связана с восходящим движением цен. Когда индикатор падает, это означает распределение (продажу) ценной бумаги, поскольку подавляющая доля объема торгов связана с нисходящим движением цен.

Расхождения между индикатором Accumulation/Distribution и ценой бумаги свидетельствуют о предстоящем изменении цен. Обычно в случае расхождения ценовая тенденция изменяется в направлении движения индикатора. Так, если индикатор растет, а цена бумаги падает, то следует ожидать разворота цен.

Расчет:

К текущему накопленному значению индикатора прибавляется или вычитается из него определенная доля дневного объема. Чем ближе цена закрытия к максимуму дня, тем больше прибавляемая доля. Чем ближе цена закрытия к минимуму дня, тем больше вычитаемая доля. Если цена закрытия находится строго между максимумом и минимумом, значение индикатора не изменяется.

A/D = SUM (((CLOSE - LOW) - (HIGH - CLOSE)) * VOLUME / (HIGH - LOW), N)

где:

CLOSE — цена закрытия;

LOW — минимальная цена бара;

HIGH — максимальная цена бара;

N — количество периодов, используемых для расчета;

SUM (..., N) — сумма за N периодов.


Технические индикаторы — Alligator

Alligator

"Большую часть времени рынок никуда не движется. Только 15–30% от всего времени рынок образует какие-то тенденции, и трейдеры, которые не находятся в биржевом зале, почти все свои прибыли извлекают из трендовых движений. Мой дед часто повторял: «Даже слепая курица найдет зерна, если ее кормить в одно и то же время». Мы называем торговлю по тренду «рынок слепой курицы». Хотя нам понадобились годы, мы все-таки разработали индикатор, который всегда позволяет нам «держать порох сухим» до тех пор, пока мы не окажемся в «рынке слепой курицы»."

Билл Виллиамс

Технический индикатор Alligator — это комбинация Линий Баланса (Скользящих Средних, Moving Averages), использующих фрактальную геометрию и нелинейную динамику.

  • Синяя линия (Челюсть Аллигатора) — это Линия Баланса для временного периода, который использовался для построения графика (13-периодное сглаженное скользящее среднее, сдвинутое на 8 баров в будущее).

  • Красная линия (Зубы Аллигатора) — это Линия Баланса для значимого временного периода на порядок ниже (8-периодное сглаженное скользящее среднее, сдвинутое на 5 баров в будущее).

  • Зеленая линия (Губы Аллигатора) — это Линия Баланса для значимого временного периода, который ниже еще на один порядок (5-периодное сглаженное скользящее среднее, сдвинутое на 3 бара в будущее).

Губы, Зубы и Челюсть Аллигатора показывают взаимодействие разных временных периодов. Поскольку тренды на рынке можно выделить лишь в течение 15–30 процентов времени, то необходимо следовать трендам и не работать на рынках, изменяющихся только в пределах определенных ценовых периодов.

Когда Челюсть, Зубы и Губы закрыты или переплетены, Аллигатор собирается спать или уже спит. Когда он спит, его голод увеличивается — чем дольше он спит, тем более голодным он будет, когда проснется. Когда он просыпается, первое, что он делает, — это открывает свою Пасть и начинает зевать. Затем он начинает чуять запах пищи: мясо быка или мясо медведя, и начинает за ним охотиться. Когда Аллигатор основательно наестся, он начинает терять интерес к пище-цене (Линии Баланса сходятся) — это время для фиксирования прибыли.

Расчет

MEDIAN PRICE = (HIGH + LOW) / 2

ALLIGATORS JAW = SMMA (MEDEAN PRICE, 13, 8)

ALLIGATORS TEETH = SMMA (MEDEAN PRICE, 8, 5)

ALLIGATORS LIPS = SMMA (MEDEAN PRICE, 5, 3)

где:

MEDIAN PRICE — медианная цена;

HIGH — максимальная цена бара;

LOW — минимальная цена бара;

SMMA (A, B, C) — сглаженное скользящее среднее. Параметр А — сглаживаемые данные, В — период сглаживания, С — сдвиг в будущее. Например, SMMA (MEDIAN PRICE, 5, 3) означает, что сглаженная скользящая берется от медианной цены, при этом период сглаживания равен 5 барам, а сдвиг — 3;

ALLIGATORS JAW — Челюсти Аллигатора (синяя линия);

ALLIGATORS TEETH — Зубы Аллигатора (красная линия);

ALLIGATORS LIPS — Губы Аллигатора (зеленая линия).


Технические индикаторы — Average Directional Movement Index

Average Directional Movement Index

Технический индикатор Индекс Среднего Направления Движения (Average Directional Movement Index, ADX) помогает определить наличие ценовой тенденции. Его разработал и подробно описал в книге «Новые концепции технических торговых систем» Уэллс Уайлдер.

Простейший метод торговли на основе системы направленного движения предполагает сравнение двух индикаторов направленности 14-периодного +DI и 14-периодного -DI. Для этого либо графики индикаторов наносятся один на другой, либо +DI вычитается из -DI. У. Уайлдер предлагает покупать, если +DI поднимается выше -DI, и продавать, когда +DI опускается ниже -DI.

Эти простые торговые правила У.Уайлдер дополняет также «правилом экстремальных точек». Оно служит для устранения ложных сигналов и уменьшения числа заключаемых сделок. Согласно принципу экстремальных точек, в момент пересечения +DI и -DI необходимо отметить «экстремальную точку». Если +DI поднимается выше -DI, этой точкой является максимальная цена дня пересечения. Если +DI опускается ниже -DI, эта точка - минимальная цена дня пересечения.

Экстремальная точка затем используется как уровень вхождения в рынок. Так, после сигнала к покупке (+DI поднялся выше -DI) необходимо дождаться, когда цена поднимется выше экстремальной точки, и лишь после этого покупать. Если же цене не удается преодолеть уровень экстремальной точки, следует сохранять короткую позицию.

Average Directional Movement Index

Расчет

ADX = SUM ((+DI - (-DI)) / (+DI + (-DI)), N) / N

где:

N — количество периодов, используемых для расчета;

SUM (..., N) — сумма за N периодов;

+DI — значение индикатора позитивного направления движения цен (positive directional index);

-DI — значение индикатора негативного направления движения цен (negative directional index).


Технические индикаторы — Average True Range

Average True Range

Технический индикатор Средний Истинный Диапазон (Average True Range, ATR) — это показатель волатильности рынка. Его ввел Уэллс Уайлдер в книге «Новые концепции технических торговых систем», и с тех пор индикатор применяется как составляющая многих других индикаторов и торговых систем.

Индикатор Average True Range часто достигает высоких значений в основаниях рынка после стремительного падения цен, вызванного паническими продажами. Низкие значения индикатора часто соответствуют продолжительным периодам горизонтального движения, которые наблюдаются на вершинах рынка и во время консолидации. Его можно интерпретировать по тем же правилам, что и другие индикаторы волатильности. Принцип прогнозирования с помощью Average True Range формулируется так: чем выше значение индикатора, тем выше вероятность смены тренда; чем ниже его значение, тем слабее направленность тренда.

Average True Range

Расчет

Истинный диапазон (True Range) есть наибольшая из следующих трех величин:

  • разность между текущими максимумом и минимумом;

  • разность между предыдущей ценой закрытия и текущим максимумом;

  • разность между предыдущей ценой закрытия и текущим минимумом.

Индикатор Среднего Истинного Диапазона (Average True Range, ATR) представляет собой скользящее среднее значений истинного диапазона.


Технические индикаторы — Awesome Oscillator

Awesome Oscillator

Технический индикатор Чудесный Осциллятор Билла Вилльямса (Awesome Oscillator, AO) — это 34-периодное простое скользящее среднее, построенное по средним точкам баров (H+L)/2, которое вычтено из 5-периодного простого скользящего среднего, также построенного по средним точкам (H+L)/2. Он точно говорит нам, что происходит в текущий момент времени с движущей силой рынка.

Сигналы на покупку

«Блюдце»

Это единственный сигнал на покупку, который возникает, когда гистограмма находится выше нулевой линии. Необходимо помнить следующее:

  • сигнал «Блюдце» образуется, когда гистограмма меняет направление с нисходящего на восходящее. Второй столбец ниже первого и окрашен в красный цвет. Третий столбец выше второго, и он зеленый;

  • для образования сигнала «Блюдце» необходимы, по крайней мере, три столбца гистограммы.

Помните, что при использовании сигнала на покупку «Блюдце» все столбцы Awesome Oscillator должны находиться выше нулевой линии.

«Пересечение нулевой линии»

Сигнал на покупку образуется, когда гистограмма переходит от отрицательных значений к положительным. При этом:

  • чтобы образовался этот сигнал, необходимы только два столбца;

  • первый столбец должен быть ниже нулевой линии, второй столбец должен пересекать нулевую линию (переход от отрицательного значения к положительному);

  • невозможно одновременное наличие сигнала на покупку и на продажу.

«Два пика»

Это единственный сигнал на покупку, который может образоваться, когда значения гистограммы лежат ниже нулевой линии. Здесь необходимо помнить следующее:

  • сигнал образуется, когда на графике ниже нулевой линии имеется направленный вниз пик (самый низкий минимум), за которым следует другой направленный вниз пик, находящийся выше (отрицательное число, меньшее по абсолютному значению, поэтому оно находится ближе к нулевой линии), чем предыдущий смотрящий вниз пик;

  • гистограмма должна находиться ниже нулевой линии между двумя пиками. Если гистограмма пересекает нулевую линию между пиками, сигнал на покупку не действует. Однако создается сигнал на покупку «Пересечение нулевой линии»;

  • каждый новый пик гистограммы должен быть выше (меньшее по модулю отрицательное число, которое находится ближе к нулевой линии), чем предыдущий пик;

  • если формируется дополнительный, более высокий пик (ближе к нулевой линии) и гистограмма не пересекла нулевую линию, то образуется дополнительный сигнал на покупку.

Сигналы на продажу

Сигналы на продажу Awesome Oscillator идентичны сигналам на покупку. Сигнал «Блюдце» перевернут и находится ниже нуля. «Пересечение нулевой линии» идет по убыванию: первый столбец выше нуля, второй - ниже. А сигнал "два пика" находится выше нулевой линии и также перевернут.

Расчет

Гистограмма Awesome Oscillator — это 34-периодное простое скользящее среднее, построенное по центральным значениям баров (H+L)/2, вычтенное из 5-периодного простого скользящего среднего по центральным точкам (Н+L)/2.

MEDIAN PRICE = (HIGH + LOW) / 2

AO = SMA (MEDIAN PRICE, 5) — SMA (MEDIAN PRICE, 34)

где:

MEDIAN PRICE — медианная цена;

HIGH — максимальная цена бара;

LOW — минимальная цена бара;

SMA — простая скользящая средняя.


Технические индикаторы — Bears Power

Bears Power

Каждый день торгов представляет собой борьбу покупателей ("быков"), стремящимся поднять цену вверх, и продавцов ("медведей"), толкающих цену вниз. В зависимости от того, какая из сторон одерживает верх, день завершается более высокой или более низкой ценой по сравнению с днем предыдущим, а промежуточные результаты, и в первую очередь максимальная и минимальная цены, позволяют судить о том, как разворачивалась борьба на протяжении дня.

Задача оценки баланса сил "медведей" имеет большое значение, так как изменение этого баланса является одним из первых сигналов, позволяющим предугадать вероятную смену тенденции. Эта задача решается осцилятором Bears Power, который был разработан Александром Элдером и описан в его книге "Как играть и выигрывать на бирже". При его выводе Элдер использовал следующие посылки:

  • скользящее среднее является соглашением о цене между продавцами и покупателями в течение определенного промежутка времени,

  • минимальная цена отражает максимальную силу продавцов в течение дня.

Базируясь на этих посылках, Элдер разработал Bear Power как разницу между минимальной ценой и 13-периодной экспоненциальной скользящей средней (LOW - ЕМА).

Применение

Данный индикатор лучше всего использовать в совокупности с одним из трендовых индикаторов (чаще всего это скользящая средняя):

  • если трендовый индикатор направлен вверх, а индекс силы медведей ниже нуля, но возрастает, это сигнал купли;

  • желательно, чтобы при этом на графике индикатора формировалось расхождение донышек.

Расчет

Первой ступенью расчета данного индикатора является расчет экспоненциальной скользящей средней (как правило, рекомендуют использовать 13-периодную).

BEARS = LOW - EMA

где:

BEARS — сила медведей;

LOW — минимальная цена текущего бара;

EMA — экспоненциальное скользящее среднее..

При убывающем тренде LOW ниже EMA, поэтому сила медведей меньше нуля, а гистограмма располагается ниже нулевой линии. Если при подъеме цен LOW поднимается над EMA, сила медведей становится больше нуля, а ее гистограмма поднимается выше нулевой линии.


Технические индикаторы — Bollinger Bands

Bollinger Bands

Полосы Боллинджера (Bollinger Bands, BB) схожи с Envelopes. Различие между ними состоит в том, что границы Торговых Полос (Envelopes) расположены выше и ниже кривой скользящего среднего на фиксированном, выраженном в процентах расстоянии, тогда как границы Bollinger Bands строятся на расстояниях, равных определенному числу стандартных отклонений. Поскольку величина стандартного отклонения зависит от волатильности, полосы сами регулируют свою ширину: она увеличивается, когда рынок неустойчив, и уменьшается в более стабильные периоды.

Bollinger Bands обычно наносятся на ценовой график, но могут наноситься и на график индикатора. Как и в случае с Envelopes, интерпретация Bollinger Bands основана на том, что ценам свойственно оставаться в пределах верхней и нижней границ полосы. Отличительной особенностью Полос Боллинджера является их переменная ширина, обусловленная волатильностью цен. В периоды значительных ценовых изменений (т.е., высокой волатильности) полосы расширяются, давая простор ценам. В периоды застоя (т.е., низкой волатильности) полосы сужаются, удерживая цены в пределах своих границ.

К особенностям этого индикатора можно отнести:

  1. резкие изменения цен, обычно происходящие после сужения полосы, соответствующего снижению волатильности.

  2. если цены выходят за пределы полосы, следует ожидать продолжения текущей тенденции;

  3. если за пиками и впадинами за пределами полосы следуют пики и впадины внутри полосы, возможен разворот тенденции;

  4. движение цен, начавшееся от одной из границ полосы, обычно достигает противоположной границы.

Последнее наблюдение полезно при прогнозировании ценовых ориентиров.

Расчет

Полосы Боллинджера формируются из трех линий. Средняя линия (MIDDLE LINE, ML) — это обычное скользящее среднее.

ML = SUM (CLOSE, N) / N = SMA (CLOSE, N)

Верхняя линия (TOP LINE, TL) — это та же средняя линия, смещенная вверх на определенное число стандартных отклонений (D).

TL = ML + (D * StdDev)

Нижняя линия (BOTTOM LINE, BL) — это средняя линия, смещенная вниз на то же число стандартных отклонений.

BL = ML — (D * StdDev)

Где:

SUM (..., N) — сумма за N периодов;

CLOSE — цена закрытия;

N — количество периодов, используемых для расчета;

SMA — простая скользящая средняя;

SQRT — квадратный корень;

StdDev — стандартное отклонение:

StdDev = SQRT (SUM ((CLOSE - SMA (CLOSE, N))^2, N)/N)

Рекомендуется использовать 20-периодное простое скользящее среднее в качестве средней линии и 2 стандартных отклонения — для расчета границ полосы. Кроме того, скользящие средние длиной менее 10 периодов малоэффективны.


Технические индикаторы — Bulls Power

Bulls Power

Каждый день торгов представляет собой борьбу покупателей ("быков"), стремящимся поднять цену вверх, и продавцов ("медведей"), толкающих цену вниз. В зависимости от того, какая из сторон одерживает верх, день завершается более высокой или более низкой ценой по сравнению с днем предыдущим, а промежуточные результаты, и в первую очередь максимальная и минимальная цены, позволяют судить о том, как разворачивалась борьба на протяжении дня.

Задача оценки баланса сил "быков" имеет большое значение, так как изменение этого баланса является одним из первых сигналов, позволяющим предугадать вероятную смену тенденции. Эта задача решается осцилятором Bulls Power, который был разработан Александром Элдером и описан в его книге "Как играть и выигрывать на бирже". При его выводе Элдер использовал следующие посылки:

  • скользящее среднее является соглашением о цене между продавцами и покупателями в течение определенного промежутка времени,

  • максимальная цена отражает максимальную силу покупателей в течение дня.

Базируясь на этих посылках, Элдер разработал Bulls Power как разницу между максимальной ценой и 13-периодной экспоненциальной скользящей средней (HIGH - ЕМА).

Применение

Данный индикатор лучше всего использовать в совокупности с одним из трендовых индикаторов (чаще всего это скользящая средняя):

  • если трендовый индикатор направлен вниз, а индекс силы быков выше нуля, но убывает, это сигнал продажи;

  • желательно, чтобы при этом на графике индикатора формировалось расхождение вершин.

Расчет

Первой ступенью расчета данного индикатора является расчет экспоненциальной скользящей средней (как правило, рекомендуют использовать 13-периодную).

BULLS = HIGH - EMA

где:

BULLS — сила быков;

HIGH — максимальная цена текущего бара;

EMA — экспоненциальное скользящее среднее..

При возрастающем тренде HIGH выше EMA, поэтому сила быков больше нуля, а гистограмма располагается выше нулевой линии. Если при снижении цен HIGH опускается под EMA, сила быков становится меньше нуля, а ее гистограмма опускается ниже нулевой линии.


Технические индикаторы — Commodity Channel Index

Commodity Channel Index

Технический индикатор Индекс Товарного Канала (Commodity Channel Index, CCI) измеряет отклонение цены инструмента от его среднестатистической цены. Высокие значения индекса указывают на то, что цена необычно высока по сравнению со средней, а низкие - что она слишком занижена. Несмотря на название, Commodity Channel Index применим к любому финансовому инструменту, а не только к товарам.

Существует два основных способа использования Commodity Channel Index:

  1. Для поиска расхождений
    Расхождение образуется, когда цена достигает нового максимума, а Commodity Channel Index не удается подняться выше предыдущих максимумов. За этим классическим расхождением обычно следует ценовая коррекция.

  2. В качестве индикатора перекупленности/перепроданности
    Индекс Товарного Канала обычно колеблется в диапазоне ±100. Значения выше +100 говорят о состоянии перекупленности (и вероятности корректирующего спада), а значения ниже -100 - о состоянии перепроданности (и вероятности корректирующего подъема).

Commodity Channel Index

Расчет

  1. Найти типичную цену. Для этого необходимо сложить максимум, минимум и цену закрытия каждого бара и разделить сумму на 3.
    TP = (HIGH + LOW + CLOSE) / 3

  2. Вычислить n-периодное простое скользящее среднее типичных цен.
    SMA (TP, N) = SUM (TP, N) / N

  3. Вычесть полученное SMA(TP, N) из типичных цен TP каждого из предшествующих n периодов.
    D = TP - SMA (TP, N)

  4. Вычислить n-периодное простое скользящее среднее абсолютных значений D
    SMA (D, N) = SUM (D, N) / N

  5. Умножить полученное SMA (D, N) на 0,015
    M = SMA (D, N) * 0,015

  6. Разделить M на D
    CCI = M / D

где:

HIGH — максимальная цена бара;

LOW — минимальная цена бара;

CLOSE — цена закрытия;

SMA — простое скользящее среднее;

SUM — сумма;

N — количество периодов, используемых для расчета.


Технические индикаторы — DeMarker

DeMarker

Технический индикатор Демарка (DeMarker, DeM) строится на основе сопоставлений максимума текущего бара с максимумом предыдущего. Если максимум текущего бара выше, то регистрируется соответствующая разность. Если текущий максимум меньше или равен максимуму предыдущего бара, то регистрируется нулевое значение. Затем полученные таким образом разности за n периодов суммируются. Полученное значение становится числителем индикатора DeMarker и делится на ту же самую величину плюс сумма разностей между ценовыми минимумами предшествующего и текущего баров. Если текущий ценовой минимум больше того, который был на предыдущем баре, то фиксируется нулевое значение.

Когда показания индикатора DeMarker опускаются ниже отметки 30, то ожидается разворот цен вверх. Когда показания индикатора поднимаются выше отметки 70, то ожидается разворот цен вниз.

Использование более длительных периодов расчета позволяет "зацепиться" за долгосрочную тенденцию в развитии рынка. Индикаторы с короткими периодами позволяют выходить на рынок в точке с наименьшим риском и планировать момент заключения сделки так, чтобы она была в русле основной тенденции.

Расчет

Значение индикатора DeMarker в интервале i вычисляется следующим образом:

  • Вычисляется DeMax (i)

    Если HIGH (i) > HIGH (i - 1) , то DeMax (i) = HIGH (i) - HIGH (i - 1),

    иначе DeMax (i) = 0

  • Вычисляется DeMin (i)

    Если LOW (i) < LOW (i - 1), то DeMin (i) = LOW (i - 1) - LOW (i),

    наче DeMin (i) = 0

  • Рассчитывается значение Индикатора Демарка:

    DMark (i) = SMA (DeMax, N) / (SMA (DeMax, N) + SMA (DeMin, N))

где:

HIGH (i) — максимальная цена текущего бара;

LOW (i) — минимальная цена текущего бара;

HIGH (i - 1) — максимальная цена предыдущего бара;

LOW (i - 1) — минимальная цена предыдущего бара;

SMA — простое скользящее среднее;

N — количество периодов, используемых для расчета.


Технические индикаторы — Envelopes

Envelopes

Технический индикатор Огибающие Линии (Конверты, Envelopes) образуется двумя скользящими средними, одна из которых смещена вверх, а другая — вниз. Выбор оптимальной относительной величины смещения границ полосы определяется волатильностью рынка: чем она выше, тем больше смещение.

Envelopes определяют верхние и нижние границы нормального диапазона колебаний цен бумаги. Сигнал к продаже возникает тогда, когда цена достигает верхней границы полосы, а сигнал к покупке — при достижении ею нижней границы.

Применение технического индикатора Envelopes основано на естественной логике поведения рынка: когда под давлением особо рьяных покупателей или продавцов цены достигают экстремальных значений (т.е., верхней или нижней границы полосы), они часто стабилизируются, возвращаясь к более реалистичным уровням. Такой же принцип используется при интерпретации Полос Боллинджера (Bollinger Bands, BB).

Расчет:

UPPER BAND = SMA (CLOSE, N) * [1 + K / 1000]

LOWER BAND = SMA (CLOSE, N) * [1 - K / 1000]

где:

UPPER BAND — верхняя линия индикатора;

LOWER BAND — нижняя линия индикатора;

SMA — простое скользящее среднее;

CLOSE — цена закрытия;

N — период усреднения;

K / 1000 — величина отклонения от среднего (в десятых долях процента).


Технические индикаторы — Force Index

Force Index

Технический индикатор Индекс Силы (Force Index, FRC) был разработан Александром Элдером и измеряет силу быков при каждом подъеме и силу медведей при каждом спаде. Он связывает основные элементы рыночной информации: направление цены, ее перепады и объем сделок. Данный индекс можно использовать в чистом виде, однако лучше его сгладить с помощью скользящей средней. Сглаживание с помощью короткой скользящей средней (автор предлагает использовать 2 периода) помогает найти благоприятные моменты для открытия и закрытия позиций. Если же сглаживание производится с помощью длинной скользящей средней (например, 13-периодной), то индекс выявляет перемены тенденций.

  • Покупать желательно тогда, когда во время тенденции к повышению Force Index станет отрицательным (упадет ниже нулевой линии).

  • Поднимаясь до новой высоты, индикатор сигнализирует о продолжении тенденции к повышению.

  • Сигнал к продаже поступает, когда во время тенденции к понижению Force Index становится положительным.

  • Падая на новую глубину, Индикатор Силы сигнализирует о силе медведей и продолжении тенденции к понижению.

  • Если изменения цен не подкреплены аналогичным изменением объема, то Force Index остается на одном уровне, что предупреждает о близком развороте тенденции.

Расчет

Сила каждого движения рынка определяется его направлением, размахом и объемом. Если цена закрытия текущего бара выше, чем предыдущего, то сила положительна. Если текущая цена закрытия ниже, чем предыдущая, то сила отрицательна. Чем больше различие в ценах, тем больше сила. Чем больше объем сделок, тем больше сила.

FORCE INDEX (i) = VOLUME (i) * ((MA (ApPRICE, N, i) - MA (ApPRICE, N, i-1))

где:

FORCE INDEX (i) — Индекс Силы текущего бара;

VOLUME (i) — объем текущего бара;

MA (ApPRICE, N, i) — любая скользящая средняя текущего бара за N периодов: простая, экспоненциальная, взвешенная или усредненная (сглаженная);

ApPRICE — примененная цена.

N — период сглаживания.

MA (ApPRICE, N, i-1) — любая скользящая средняя предыдущего бара.


Технические индикаторы — Fractals

Fractals

Все рынки характеризуются тем, что в течение большей части времени цены на них сильно не меняются, и лишь на протяжении небольшого периода (15–30 процентов) наблюдаются трендовые изменения. Наиболее благоприятны для извлечения прибыли периоды, когда цены на рынках изменяются в соответствии с определенным трендом.

Фракталы (Fractals) — это один из пяти индикаторов торговой системы Билла Вильямса, позволяющий обнаруживать впадину или вершину графика цены. Фрактал вверх технически описывается как серия из, как минимум, пяти последовательных баров, в которой непосредственно перед самым высоким максимумом и сразу же после него находятся по два бара с более низкими максимумами. Противоположная конфигурация (серия из пяти баров, в которой непосредственно перед самым низким минимумом и сразу же после него находятся по два бара с более высокими минимумами) соответствует фракталу вниз. На графике фракталы имеют значения High и Low и отмечены стрелками вверх или вниз соответственно.

Сигналы технического индикатора Fractals необходимо отфильтровывать с помощью технического индикатора Аллигатор. Другими словами, не следует заключать сделку на покупку, если фрактал находится ниже Зубов Аллигатора, и не следует заключать сделку на продажу, если фрактал находится выше Зубов Аллигатора. После того как сигнал фрактала сформирован и имеет силу, что определяется его позицией вне Пасти Аллигатора, он остается сигналом до тех пор, пока не будет поражен или пока не возникнет более свежий сигнал фрактала.


Технические индикаторы — Gator Oscillator

Gator Oscillator

Gator Oscillator строится на основе индикатора Alligator и показывает степень схождения/расхождения его линий баланса (сглаженное скользящее среднее). Верхняя гистограмма — абсолютная разница между значениями синей линии и красной линии. Нижняя гистограмма — абсолютная разница между значениями красной линии и зелёной линии, но со знаком минус, потому что гистограмма рисуется сверху вниз.


Технические индикаторы — Ichimoku Kinko Hyo

Ichimoku Kinko Hyo

Технический индикатор Ишимоку Кинко Хайо (Ichimoku Kinko Hyo) предназначен для определения рыночного тренда, уровней поддержки и сопротивления, а также для генерации сигналов покупки и продажи. Лучше всего индикатор работает на недельных и дневных графиках.

При определении размерности параметров используются четыре временных интервала различной протяженности. На этих интервалах основываются значения отдельных линий, составляющих этот индикатор:

  • Tenkan-sen показывает среднее значение цены за первый промежуток времени, определяемый как сумма максимума и минимума за это время, поделенная на два;

  • Kijun-sen показывает среднее значение цены за второй промежуток времени;

  • Senkou Span A показывает середину расстояния между предыдущими двумя линиями, сдвинутую вперед на величину второго временного интервала;

  • Senkou Span B показывает среднее значение цены за третий временной интервал, сдвинутое вперед на величину второго временного интервала.

Chinkou Span показывает цену закрытия текущей свечи, сдвинутую назад на величину второго временного интервала. Расстояние между линиями Senkou штрихуется на графике другим цветом и называется «облаком». Если цена находится между этими линиями, рынок считается нетрендовым, а края облака образуют уровни поддержки и сопротивления.

  • Если цена находится над облаком, то верхняя его линия образует первый уровень поддержки, а следующая — второй уровень поддержки.

  • Если цена находится под облаком, то нижняя линия образует первый уровень сопротивления, а верхняя — второй.

  • Если линия Chinkou Span пересекает график цены снизу вверх, это является сигналом к покупке. Если сверху вниз — сигналом к продаже.

Kijun-sen используется как показатель движения рынка. Если цена выше нее, вероятно, цены будут продолжать расти. Когда цена пересекает эту линию, вероятно дальнейшее изменения тренда. Другим вариантом использования Киджун-сен является подача сигналов. Сигнал к покупке генерируется, когда линия Tenkan-sen пересекает Kijun-sen снизу вверх. Пересечение сверху вниз — сигнал к продаже. Tenkan-sen используется как индикатор рыночного тренда. Если эта линия растет или падает, тренд существует. Когда она идет горизонтально, рынок вошел в канал.

Ichimoku Kinko Hyo


Технические индикаторы — Market Facilitation Index

Market Facilitation Index

Технический индикатор Индекс Облегчения Рынка (Market Facilitation Index, BW MFI) показывает изменение цены, приходящееся на один тик. Абсолютные величины индикатора сами по себе ничего не значат, смысл имеют лишь изменения индикатора. Билл Вильямс придает большое значение изменениям индикатора и объема.

  • Если индикатор Market Facilitation Index вырос и одновременно вырос объем, это свидетельствует о том, что: а) все большее количество игроков входит в рынок (растет объем), б) вновь прибывающие игроки открывают позиции в направлении развития бара, т.е., движение началось и набирает скорость.

  • Если индикатор Market Facilitation Index упал и одновременно упал объем, это говорит о снижении интереса у участников рынка.

  • Если индикатор Market Facilitation Index вырос, но объем упал, значит, рынок не поддерживается объемом со стороны трейдеров, а цена изменяется благодаря спекуляциям трейдеров «на полу» (посредников — брокеров и дилеров).

  • Если индикатор Market Facilitation Index упал, но объем вырос, значит, происходит сражение быков и медведей, с большим объемом покупок и продаж, но с незначительным движением самой цены вследствие примерно равных сил. Одна из двух противоборствующих сторон (покупатели против продавцов) победит. Обычно прорыв такого бара дает знать, определяет ли этот бар продолжение тренда или тренд им аннулирован. Билл Вильямс называет такой бар «приседающим».

Market Facilitation Index

Расчет

Для расчета BW MFI необходимо из максимальной цены бара вычесть минимальную, а полученный результат разделить на объем.

BW MFI = (HIGH - LOW) / VOLUME

где:

HIGH — максимальная цена текущего бара;

LOW — минимальная цена текущего бара;

VOLUME — объем текущего бара.


Технические индикаторы — Momentum

Momentum

Технический индикатор Темпа (Momentum) измеряет величину изменения цены финансового инструмента за определенный период. Имеется несколько основных способов использования Индикатора Темпа.

  • Его можно использовать в качестве осциллятора, следующего за тенденцией, аналогично Техническому Индикатору Схождение/Расхождение Скользящих Средних (Moving Average Convergence/Divergence, MACD). В этом случае сигнал к покупке возникает, если индикатор Momentum образует впадину и начинает расти, а сигнал к продаже - когда он достигает пика и поворачивает вниз. Для более точного определения моментов разворота индикатора можно использовать его короткое скользящее среднее.
    Крайне высокие или низкие значения индикатора Momentum предполагают продолжение текущей тенденции. Так, если индикатор достигает крайне высоких значений и затем поворачивает вниз, следует ожидать дальнейшего роста цен. Но в любом случае с открытием (или закрытием) позиции не нужно спешить до тех пор, пока цены не подтвердят сигнал индикатора.

  • Использование в качестве опережающего индикатора. Этот способ основан на предположении о том, что заключительная фаза восходящей тенденции обычно сопровождается стремительным ростом цен (так как все верят в его продолжение), а окончание медвежьего рынка - их резким падением (так как все стремятся выйти из рынка). Именно так нередко и происходит, но все же это слишком широкое обобщение.

    Приближение рынка к вершине сопровождается резким скачком индикатора Momentum. Затем он начинает падать, тогда как цены продолжают расти или движутся горизонтально. По аналогии, в основании рынка Momentum резко падает, а затем поворачивает вверх задолго до начала роста цен. В обоих случаях образуются расхождения между индикатором и ценами.

Расчет

Momentum определяется как отношение сегодняшней цены к цене n периодов назад:

MOMENTUM = CLOSE (i) / CLOSE (i - n) * 100

где:

CLOSE (i) — цена закрытия текущего бара;

CLOSE (i - n) — цена закрытия n баров назад.


Технические индикаторы — Money Flow Index

Money Flow Index

Технический индикатор Индекс Денежных Потоков (Money Flow Index, MFI) показывает интенсивность, с которой деньги вкладываются в ценную бумагу или выводятся из нее. Построение и интерпретация индикатора аналогичны Relative Strength Index, с той только разницей, что в MFI учитывается и объем.

При анализе Money Flow Index следует учитывать:

  • расхождения между индикатором и движением цен - если цены растут, а значение Money Flow Index падает (или наоборот), то велика вероятность разворота цен;

  • значения Money Flow Index выше 80 и ниже 20, что сигнализирует соответственно о потенциальных вершине и впадине рынка.

Money Flow Index

Расчет

Расчет значения технического индикатора Money Flow Index состоит из нескольких этапов. Сначала определяют типичную цену (Typical Price, TP) данного периода:

TP = (HIGH + LOW + CLOSE) / 3

Затем рассчитывается величина денежного потока (Money Flow, MF):

MF = TP * VOLUME

Если сегодняшняя типичная цена больше вчерашней, то денежный поток считается положительным. Если сегодняшняя типичная цена меньше вчерашней — денежный поток считается отрицательным.

Положительный денежный поток (POSITIVE MONEY FLOW) — это сумма значений положительных денежных потоков за выбранный период. Отрицательный денежный поток (NEGATIVE MONEY FLOW) — сумма значений отрицательных денежных потоков за выбранный период.

Затем определяется денежное отношение (Money Ratio, MR) путем деления положительного денежного потока на отрицательный:

MR = POSITIVE MONEY FLOW / NEGATIVE MONEY FLOW

И, наконец, с помощью денежного отношения рассчитывается индекс денежных потоков:

MFI = 100 - (100 / (1 + MR))

где:

HIGH — максимальная цена текущего бара;

LOW — минимальная цена текущего бара;

CLOSE — цена закрытия текущего бара;

VOLUME — объем текущего бара.


Технические индикаторы — Moving Average

Moving Average

Технический индикатор Скользящее Среднее (Moving Average, MA) показывает среднее значение цены инструмента за некоторый период времени. При расчете Moving Average производится математическое усреднение цены инструмента за данный период. По мере изменения цены ее среднее значение либо растет, либо падает.

Существует несколько типов скользящих средних: простое (его также называют арифметическим), экспоненциальное, сглаженное и взвешенное. Moving Average можно рассчитывать для любого последовательного набора данных, включая цены открытия и закрытия, максимальную и минимальную цены, объем торгов или значения других индикаторов. Нередко используются и скользящие средние самих скользящих средних.

Единственное, чем Moving Average разных типов существенно отличаются друг от друга, — это разные весовые коэффициенты, которые присваиваются последним данным. В случае Простого Скользящего Среднего (Simple Moving Average) все цены рассматриваемого периода имеют равный вес. Экспоненциальная и взвешенная скользящие средние (Exponential Moving Average и Linear Weighted Moving Average) делают более весомыми последние цены.

Самый распространенный метод интерпретации скользящего среднего цены состоит в сопоставлении его динамики с динамикой самой цены. Когда цена инструмента поднимается выше значения Moving Average, возникает сигнал к покупке, при ее падении ниже линии индикатора — сигнал к продаже.

Данная система торговли с помощью Moving Average вовсе не предназначена обеспечивать вхождение в рынок строго в его низшей точке, а выход — строго на вершине. Она позволяет действовать в соответствии с текущей тенденцией: покупать вскоре после того, как цены достигли основания, и продавать вскоре после образования вершины.

Скользящие Средние могут применяться также и к индикаторам. При этом интерпретация скользящих средних индикаторов аналогична интерпретации ценовых скользящих средних: если индикатор поднимается выше своего Moving Average, значит, восходящее движение индикатора продолжится, а если индикатор опускается ниже Moving Average, это означает продолжение его нисходящего движения.

Варианты скользящих средних:

  • Simple Moving Average (SMA) — простое скользящее среднее

  • Exponential Moving Average (EMA) — экспоненциальное скользящее среднее

  • Smoothed Moving Average (SMMA) — сглаженное скользящее среднее

  • Linear Weighted Moving Average (LWMA) — линейно-взвешенное скользящее среднее

Расчет

Простое скользящее среднее (Simple Moving Average, SMA)

Простое, или арифметическое, скользящее среднее рассчитывается путем суммирования цен закрытия инструмента за определенное число единичных периодов (например, за 12 часов) с последующим делением суммы на число периодов.

SMA = SUM (CLOSE (i), N) / N

где:

SUM — сумма;

CLOSE (i) — цена закрытия текущего периода;

N — число периодов расчета.

Экспоненциальное скользящее среднее (Exponential Moving Average, EMA)

Экспоненциально сглаженное скользящее среднее определяется путем добавления к предыдущему значению скользящего среднего определенной доли текущей цены закрытия. При использовании экспоненциальных скользящих средних больший вес имеют последние цены закрытия. Р-процентное экспоненциальное скользящее среднее будет иметь вид:

EMA = (CLOSE (i) * P) + (EMA (i - 1) * (100 - P))

где:

CLOSE (i) — цена закрытия текущего периода;

EMA (i - 1) — значение скользящего среднего предыдущего периода;

P — доля использования значения цен.

Сглаженное скользящее среднее (Smoothed Moving Average, SMMA)

Первое значение сглаженного скользящего среднего рассчитывается, как простое скользящее среднее (SMA):

SUM1 = SUM (CLOSE (i), N)

SMMA1 = SUM1 / N

Второе и последующие скользящие средние рассчитываются по следующей формуле:

SMMA (i) = (SUM1 - SMMA (i - 1) + CLOSE (i)) / N

где:

SUM — сумма;

SUM1 — сумма цен закрытия N периодов, отсчитываемая от предыдущего бара;

SMMA (i - 1) — сглаженное скользящее среднее предыдущего бара;

SMMA (i) — сглаженное скользящее среднее текущего бара (кроме первого);

CLOSE (i) — текущая цена закрытия;

N — период сглаживания.

Линейно-взвешенное скользящее среднее (Linear Weighted Moving Average, LWMA)

Во взвешенном скользящем среднем последним данным присваивается больший вес, а более ранним — меньший. Взвешенное скользящее среднее рассчитывается путем умножения каждой из цен закрытия в рассматриваемом ряду на определенный весовой коэффициент.

LWMA = SUM (CLOSE (i) * i, N) / SUM (i, N)

где:

SUM — сумма;

CLOSE(i) — текущая цена закрытия;

SUM (i, N) — сумма весовых коэффициентов;

N — период сглаживания.


Технические индикаторы — Moving Average Convergence/Divergence

Moving Average Convergence/Divergence

Технический индикатор Схождение/Расхождение Скользящих Средних (Moving Average Convergence/Divergence, MACD) — это следующий за тенденцией динамический индикатор. Он показывает соотношение между двумя скользящими средними цены.

Технический индикатор MACD строится как разность между двумя экспоненциальными скользящими средними (EMA) с периодами 12 и 26. Чтобы четко обозначить благоприятные моменты для покупки или продажи, на график MACD наносится так называемая сигнальная линия — 9-периодное скользящее среднее индикатора.

MACD наиболее эффективно в условиях, когда рынок колеблется с большой амплитудой в торговом коридоре. Чаще всего используются следующие сигналы MACD: пересечения, состояния перекупленности/перепроданности и расхождения.

Пересечения

Основное правило торговли с помощью MACD построено на пересечениях индикатора со своей сигнальной линией: когда Moving Average Convergence/Divergence опускается ниже сигнальной линии, следует продавать, а когда поднимается выше сигнальной линии — покупать. В качестве сигналов к покупке/продаже также используются пересечения MACD нулевой линии вверх/вниз.

Состояния перекупленности/перепроданности

Moving Average Convergence/Divergence также весьма ценен как индикатор перекупленности/перепроданности. Когда короткое скользящее среднее поднимается существенно выше длинного (т.е., когда MACD растет), это означает, что цена рассматриваемого инструмента, скорее всего, сильно завышена и скоро вернется к более реалистичному уровню.

Расхождения

Когда между MACD и ценой образуется расхождение, это означает возможность скорого окончания текущей тенденции. Бычье расхождение возникает тогда, когда MACD достигает новых максимумов, а цене не удается их достичь. Медвежье расхождение образуется, когда индикатор достигает новых минимумов, а цена — нет. Оба вида расхождений наиболее значимы, если они формируются в областях перекупленности/перепроданности.

Moving Average Convergence/Divergence

Расчет

Технический индикатор Moving Average Convergence/Divergence определяется путем вычитания 26-периодного экспоненциального скользящего среднего из 12-периодного. Затем на график MACD пунктиром наносится его 9-периодное простое скользящее среднее, которое выполняет роль сигнальной линии.

MACD = EMA(CLOSE, 12)-EMA(CLOSE, 26)

SIGNAL = SMA(MACD, 9)

где:

EMA - экспоненциальное скользящее среднее

SMA - простое скользящее среднее

SIGNAL - сигнальная линия индикатора


Технические индикаторы — Moving Average of Oscillator

Moving Average of Oscillator

Технический индикатор Скользящая Средняя Осциллятора (Moving Average of Oscillator, OsMA) в общем случае представляет собой разность между осциллятором и сглаживанием осциллятора. В данном случае в качестве осциллятора используется основная линия MACD, а в качестве сглаживания - сигнальная.

Moving Average of Oscillator

Расчет

OSMA = MACD-SIGNAL

где:

MACD — значение индикатора MACD (гистограмма);

SIGNAL — сигнальная линия MACD.


Технические индикаторы — On Balance Volume

On Balance Volume

Технический индикатор Балансового Объема (On Balance Volume, OBV) связывает объем и изменение цены, сопровождавшее данный объем. Смысл этого индикатора, придуманного Джозефом Гранвиллем, прост. Если цена закрытия текущего бара выше цены закрытия предыдущего, значение объема текущего бара прибавляется к предыдущему значению OBV, а если закрытие текущего бара ниже предыдущего, текущий объем вычитается из предыдущего значения Балансового Объема.

Интерпретация индикатора On Balance Volume основана на принципе, утверждающем, что изменения OBV опережают ценовые. Согласно этому принципу, повышение балансового объема свидетельствует о том, что в инструмент вкладывают средства профессионалы. Когда позднее начинает вкладывать широкая публика, и цена, и показания индикатора OBV начинают стремительно расти.

Если цена опережает в своем движении индикатор On Balance Volume, возникает так называемое «отсутствие подтверждения». Это может наблюдаться на вершине бычьего рынка (когда цена растет без соответствующего роста Балансового Объема или опережая его) или в основании медвежьего рынка (когда цена падает без соответствующего уменьшения Балансового Объема или опережая его).

О восходящей тенденции On Balance Volume можно говорить, если каждый новый пик выше предыдущего, и каждая новая впадина выше предыдущей. По аналогии, нисходящая тенденция OBV предполагает последовательное понижение пиков и впадин. Когда OBV движется в горизонтальном коридоре, не образуя последовательно повышающихся или понижающихся пиков и впадин, — это неопределенная тенденция.

Если тенденция установилась, она остается в силе до момента перелома. Перелом в тенденции индикатора On Balance Volume может произойти двумя способами. В первом случае тенденция изменяется с восходящей на нисходящую или с нисходящей на восходящую.

Во втором случае перелома тенденция OBV переходит в неопределенную и остается таковой на протяжении более трех периодов. Таким образом, если восходящая тенденция меняется на неопределенную и остается таковой в течение только двух периодов, а затем опять переходит в восходящую, следует считать, что тенденция OBV все это время была восходящей.

Когда тенденция индикатора On Balance Volume меняется на восходящую или нисходящую, происходит так называемый «прорыв». Поскольку прорывы индикатора обычно предшествуют ценовым прорывам, инвесторам следует занимать длинные позиции при прорывах OBV вверх и, соответственно, продавать в случае прорыва OBV вниз. Открытые позиции нужно сохранять до тех пор, пока направление тенденции не изменится.

On Balance Volume

Расчет

если текущая цена закрытия выше предыдущей, то: OBV (i) = OBV (i - 1) + VOLUME (i)

если текущая цена закрытия ниже предыдущей, то: OBV (i) = OBV (i - 1) - VOLUME (i)

если текущая цена закрытия равна предыдущей, то: OBV (i) = OBV (i - 1)

где:

OBV (i) — значение индикатора On Balance Volume в текущем периоде;

OBV (i - 1) — значение индикатора On Balance Volume в предыдущем периоде;

VOLUME (i) — объем текущего бара.


Технические индикаторы — Parabolic SAR

Parabolic SAR

Технический индикатор Параболическая Система SAR (Parabolic SAR) был разработан для анализа трендовых рынков. Индикатор строится на ценовом графике. По своему смыслу данный индикатор аналогичен скользящей средней, с той лишь разницей, что Parabolic SAR движется с большим ускорением и может менять положение относительно цены. На «бычьем тренде» (Up Trend) индикатор располагается ниже цен, на «медвежьем» (Down Trend) — выше.

Если цена пересекает линии Parabolic SAR, то происходит разворот индикатора, а следующие его значения располагаются по другую сторону от цены. При этом «перевороте» индикатора точкой отсчета будет служить максимальная или минимальная цена за предыдущий период. Переворот индикатора — это сигнал либо об окончании (переходе в коррекцию или флэт) тренда, либо о его развороте.

Parabolic SAR превосходно определяет точки выхода из рынка. Длинные позиции следует закрывать, когда цена опускается ниже линии технического индикатора, а короткие — когда цена поднимается выше линии Parabolic SAR. Часто данный индикатор используют в качестве линии скользящего стопа (trailing stop).

Если открыта длинная позиция (то есть цена выше линии Parabolic SAR), то линия индикатора будет перемещаться вверх независимо от того, в каком направлении движутся цены. Величина перемещения линии Parabolic SAR зависит от величины ценового движения.

Расчет

Для длинных позиций: SAR (i) = ACCELERATION * (HIGH (i - 1) - SAR (i - 1)) + SAR (i - 1)

Для коротких позиций: SAR (i) = ACCELERATION * (LOW (i - 1) - SAR (i - 1)) - SAR (i - 1)

где:

SAR (i - 1) — значение индикатора Parabolic SAR на предыдущем баре;

ACCELERATION — фактор ускорения;

HIGH (i - 1) — максимальная цена за предыдущий период;

LOW (i - 1) — минимальная цена за предыдущий период.

Значение индикатора увеличивается, если цена текущего бара больше предыдущей на бычьем рынке и наоборот. При этом будет удваиваться фактор ускорения (ACCELERATION), что вызовет сближение Parabolic SAR и цены. Иными словами, индикатор приближается к цене тем быстрее, чем быстрее растет или падает цена.


Технические индикаторы — Relative Strength Index

Relative Strength Index

Технический индикатор Индекс Относительной Силы (Relative Strength Index, RSI) — это следующий за ценой осциллятор, который колеблется в диапазоне от 0 до 100. Вводя Relative Strength Index, У. Уайлдер рекомендовал использовать его 14-периодный вариант. В дальнейшем распространение получили также 9- и 25-периодные индикаторы. Один из распространенных методов анализа индикатора Relative Strength Index состоит в поиске расхождений, при которых цена образует новый максимум, а RSI не удается преодолеть уровень своего предыдущего максимума. Подобное расхождение свидетельствует о вероятности разворота цен. Если затем индикатор поворачивает вниз и опускается ниже своей впадины, то он завершает так называемый «неудавшийся размах» (failure swing). Этот неудавшийся размах считается подтверждением скорого разворота цен.
При анализе графиков различают следующие сигналы Relative Strenght Index:

  • Вершины и основания
    Вершины индикатора Relative Strength Index обычно формируются выше 70, а основания — ниже 30, причем они обычно опережают образования вершин и оснований на ценовом графике.

  • Графические модели
    Relative Strength Index часто образует графические модели, такие как ’голова и плечи’ или треугольники, которые на ценовом графике могут и не обозначаться.

  • Неудавшийся размах (прорыв уровня поддержки или сопротивления)
    Имеет место, когда Relative Strength Index поднимается выше предыдущего максимума (пик) или опускается ниже предыдущего минимума (впадина).

  • Уровни поддержки и сопротивления
    На графике индикатора Relative Strength Index уровни поддержки и сопротивления проступают даже отчетливее, чем на ценовом графике.

  • Расхождения
    Как уже сказано выше, расхождения образуются, когда цена достигает нового максимума (минимума), который не подтверждается новым максимумом (минимумом) на графике RSI. При этом обычно происходит коррекция цен в направлении движения индикатора Relative Strength Index.

Relative Strength Index

Расчет

Основная формула расчета технического индикатора Relative Strenght Index:

RSI = 100 - (100 / (1 + U / D))

где:

U — среднее значение положительных ценовых изменений;

D — среднее значение отрицательных ценовых изменений.


Технические индикаторы — Relative Vigor Index

Relative Vigor Index

Технический индикатор Индекс Относительной Бодрости (Relative Vigor Index, RVI) базируется на идее о том, что на бычьем рынке цена закрытия, как правило, выше цены открытия, а на медвежьем — наоборот. Таким образом, бодрость движения устанавливается положением, в котором цена находится в конце периода. Чтобы нормализовать индекс к ежедневному диапазону торговли, изменение цены делится на максимальный диапазон цен в течение дня. Для большей сглаженности расчётов используется простое скользящее среднее. Лучшим периодом считается 10. Для исключения возможных неоднозначностей строится сигнальная линия — 4-периодное симметрично взвешенное сглаженное среднее значений Relative Strength Index. Пересечение линий говорит о наличии сигнала на покупку или продажу.

Relative Vigor Index

Расчет

RVI = (CLOSE - OPEN) / (HIGH - LOW)

где:

OPEN — цена открытия;

HIGH — максимальная цена;

LOW — минимальная цена;

CLOSE — цена закрытия.


Технические индикаторы — Standard Deviation

Standard Deviation

Стандартное отклонение — величина измерения волатильности рынка. Этот индикатор характеризует размер колебаний цены относительно простого скользащего среднего. Так, если значение индикатора велико, рынок является волатильным, и цены баров достаточно разбросаны относительно скользящего среднего. Если значение индикатора невелико, рынок характеризуется низкой волатильностью, и цены баров достаточно близки к скользящему среднему.

Обычно этот индикатор используется как составная часть других индикаторов. Так, при расчете Bollinger Bands значение стандартного отклонения инструмента прибавляется к его скользящему среднему.

Расчет

StdDev = SQRT (SUM (CLOSE - SMA (CLOSE, N), N)^2)/N

где:

SQRT — квадратный корень;

SUM (..., N) — сумма за N периодов;

SMA (..., N) — простая скользящая средняя с периодом N;

N — период расчета.


Технические индикаторы — Stochastic Oscillator

Stochastic Oscillator

Технический индикатор Стохастический Осциллятор (Stochastic Oscillator) сопоставляет текущую цену закрытия с диапазоном цен за выбранный период времени. Индикатор представлен двумя линиями. Главная линия называется %K. Вторая линия %D - это скользящее среднее линии %K. Обычно %K изображается сплошной линией, а %D - пунктирной. Существует три наиболее распространенных способа интерпретации Стохастического Осциллятора:

  • покупайте, когда осциллятор (%K или %D) сначала опустится ниже определенного уровня (обычно 20), а затем поднимется выше него, и продавайте, когда осциллятор сначала поднимется выше определенного уровня (обычно 80), а потом опустится ниже него;

  • покупайте, если линия %K поднимается выше линии %D, и продавайте, если линия %K опускается ниже линии %D.

  • следите за расхождениями, например, когда цены образуют ряд новых максимумов, а Стохастическому Осциллятору не удается подняться выше своих предыдущих максимумов.

Расчет

Для расчета стохастического осциллятора используются четыре переменные:

  • периоды %K — число единичных периодов, используемых для расчета стохастического осциллятора;

  • периоды замедления %K — величина, определяющая степень внутренней сглаженности линии %K, причем значение 1 дает быстрый стохастический осциллятор, а значение 3 - медленный;

  • периоды %D — число единичных периодов, используемых для расчета скользящего среднего линии %K;

  • метод %D — метод сглаживания (экспоненциальный, простой, сглаженный или взвешенный), используемый при расчете %D.

Формула для расчета %K:

%K = (CLOSE - MIN (LOW (%K))) / (MAX (HIGH (%K)) - MIN (LOW (%K))) * 100

где:

CLOSE - сегодняшняя цена закрытия;

MIN (LOW (%K)) - наименьший минимум за число периодов %K;

MAX (HIGH (%K)) - наибольший максимум за число периодов %K.

Скользящее среднее %D рассчитывается по формуле:

%D = SMA (%K, N)

где:

N - период сглаживания;

SMA - простая скользящая средняя.


Технические индикаторы — Williams’ Percent Range

Williams’ Percent Range

Процентный Диапазон Вильямса (Williams’ Percent Range, %R) - это динамический индикатор, определяющий состояние перекупленности/перепроданности. Williams’ Percent Range очень похож на технический индикатор Stochastic Oscillator. Различие между ними состоит лишь в том, что первый имеет перевернутую шкалу, а второй строится с использованием внутреннего сглаживания.

Значения индикатора в диапазоне от -80% до -100% указывают на состояние перепроданности. Значения в диапазоне от 0% до -20% свидетельствуют о том, что рынок перекуплен. Для построения индикатора Williams' Percent Range в перевернутой шкале его значениям обычно присваивается знак отрицания (например, -30%). При анализе знак отрицания можно не учитывать.

По общему для всех индикаторов перекупленности/перепроданности правилу, действовать по их сигналам лучше всего, дождавшись поворота цен в соответствующем направлении. Так, если индикатор перекупленности/перепроданности указывает на состояние перекупленности, прежде чем продавать бумагу, разумно дождаться поворота цен вниз.

У индикатора Williams' Percent Range есть любопытная способность загадочным образом предвосхищать ценовые развороты. Он почти всегда образует пик и поворачивает вниз за определенный промежуток времени до того, как цена достигает пика и поворачивает вниз. Точно так же Williams Percent Range обычно образует впадину и заблаговременно поворачивает вверх.

Williams’ Percent Range

Расчет

Формула расчета индикатора Williams’ Percent Range схожа с формулой для расчета Stochastic Oscillator:

%R = (MAX (HIGH (i - n)) - CLOSE (i)) / (MAX (HIGH (i - n)) - MIN (LOW (i - n))) * 100

где:

CLOSE (i) — сегодняшняя цена закрытия;

MAX (HIGH (i - n)) — наибольший максимум за n предыдущих периодов;

MIN (LOW (i - n)) — наименьший минимум за n предыдущих периодов.


Торговля

Торговля

Основой получения прибыли при работе на финансовых рынках является простое правило: покупать дешевле, а продавать дороже. Таким образом, вся работа на финансовых рынках сводится к последовательному совершению торговых операций по купле-продаже финансовых инструментов. Для этого потребуется открывать, изменять и закрывать торговые позиции. Торговой позицией назвается рыночное обязательство, количество купленных или проданных контрактов, по которым не было произведено зачетных сделок. Вся торговая деятельность в терминале происходит с использованием торговых позиций.

Чтобы открыть торговую позицию, необходимо совершить торговую операцию, а чтобы закрыть ее — совершить обратную операцию. Открытие торговой позиции осуществляется брокерской компанией по рыночному ордеру или по исполнении отложенного ордера. Открытую позицию можно модифицировать, изменив значения прикрепленных к позиции уровней ордеров Stop Loss и Take Profit. Закрытие позиции происходит по требованию трейдера или по исполнении ордеров Stop Loss и Take Profit.


Торговля — Типы ордеров

Типы ордеров

Мобильный терминал позволяет подготавливать и выдавать приказы брокеру на исполнение торговых операций. Кроме того, терминал позволяет контролировать и управлять состоянием открытых позиций. Для этих целей используются несколько видов торговых ордеров. Ордером называется распоряжение или приказание клиента брокерской компании провести какую-либо торговую операцию. В терминале используются следующие ордера: Рыночный ордер, Отложенный ордер, Стоп Лосс и Тейк Профит.

  • Рыночный ордер
    Рыночный ордер — это распоряжение брокеру купить или продать финансовый инструмент по текущей цене. Исполнение данного ордера приводит к открытию торговой позиции. Покупка происходит по цене Ask (цена спроса), а продажа — по Bid (цена предложения). К рыночному ордеру можно прикрепить ордера Стоп Лосс и Тейк Профит (эти ордера описаны ниже). Режим исполнения рыночных ордеров зависит от финансового инструмента.

  • Отложенный ордер
    Отложенный ордер — это распоряжение брокеру купить или продать финансовый инструмент в будущем по заданной цене. Данный ордер используется для открытия торговой позиции при условии равенства будущих котировок установленному уровню. Существует четыре типа отложенных ордеров:

    1. Buy Limit — купить при равенстве будущей цены "Ask" установленному значению. При этом текущий уровень цен больше значения установленного ордера. Обычно ордера этого типа выставляются в расчете на то, что цена инструмента, опустившись до определенного уровня, начнет расти;

    2. Buy Stop — купить при равенстве будущей цены "Ask" установленному значению. При этом текущий уровень цен меньше значения установленного ордера. Обычно ордера этого типа выставляются в расчете на то, что цена инструмента преодолеет некий уровень и продолжит свой рост;

    3. Sell Limit — продать при равенстве будущей цены "Bid" установленному значению. При этом текущий уровень цен меньше значения установленного ордера. Обычно ордера этого типа выставляются в расчете на то, что цена инструмента, поднявшись до определенного уровня, начнет снижаться;

    4. Sell Stop — продать при равенстве будущей цены "Bid" установленному значению. При этом текущий уровень цен больше значения установленного ордера. Обычно ордера этого типа выставляются в расчете на то, что цена инструмента достигнет определенного уровня и продолжит снижаться.

    Условия установки отложенных ордеров

    К отложенному ордеру можно прикрепить ордера Стоп Лосс и Тейк Профит. После срабатывания отложенного ордера его Стоп Лосс и Тейк Профит автоматически прикрепляются к открытой позиции.

  • Стоп Лосс
    Этот ордер предназначен для минимизации потерь в том случае, если цена финансового инструмента начала двигаться в убыточном направлении. Если цена инструмента достигнет этого уровня, позиция закроется автоматически. Такой ордер всегда связан с открытой позицией либо с отложенным ордером. Он выдается на установку брокерской компании только вместе с рыночным или отложенным ордерами. При проверке условия этого ордера для длинных позиций используется Bid-цена, а при проверке коротких позиций — Ask-цена.

    Для автоматизации перемещения ордера Стоп Лосс вслед за ценой можно использовать Трейлинг Стоп.

  • Тейк Профит
    Тейк Профит предназначен для получения прибыли при достижении ценой финансового инструмента прогнозируемого уровня. Исполнение данного ордера приводит к закрытию позиции. Он всегда связан с открытой позицией либо с отложенным ордером. Ордер можно выдать только вместе с рыночным ордером или отложенным ордером. При проверке условия этого ордера для длинных позиций используется Bid-цена, а при проверке коротких позиций — Ask-цена.

Внимание:
  • цена исполнения для всех торговых операций определяется брокером;
  • Стоп Лосс и Тейк Профит исполняются только для открытой позиции и не исполняется для отложенных ордеров;
  • исторические графики в терминале строятся только по Bid-ценам. При этом часть отображаемых на графиках ордеров строятся по Ask-ценам. Чтобы включить отображение Ask-цены последнего бара, необходимо выставить флажок "Линия Ask" в меню команды управления "График — Свойства".


Торговля — Трейлинг Стоп

Трейлинг Стоп

Стоп Лосс предназначен для минимизации потерь в том случае, если цена финансового инструмента начала двигаться в убыточном направлении. Когда же открытая позиция становится прибыльной, Стоп Лосс можно перемещать вручную на безубыточный уровень. Для автоматизации этого процесса используется Трейлинг Стоп (Trailing Stop). Данный инструмент особенно полезен при сильном однонаправленном движении цены, а также в тех случаях, когда нет возможности внимательно следить за изменением состояния рынков.

Меню управления Трейлинг Стоп

Трейлинг Стоп всегда связан с открытой позицией и выполняется в клиентском терминале, а не на сервере, как Стоп Лосс. Для установки трейлинг стопа необходимо в окне/вкладке "Ордеры" выполнить одноименную команду контекстного меню открытой позиции. Затем в открывшемся списке выбрать желаемую величину расстояния между уровнем ордера Стоп Лосс и текущей ценой. Для каждой открытой позиции можно установить только один трейлинг стоп.

После выполнения указанных действий с приходом новых котировок терминал проверяет, прибыльна ли открытая позиция. Как только прибыль в пунктах становится равной либо большей указанного уровня, автоматически выдается команда на установку ордера Стоп Лосс. Уровень ордера устанавливается на указанном расстоянии от текущей цены. Далее, если цена движется с увеличением прибыльности позиции, трейлинг стоп автоматически передвигает Стоп Лосс за ценой. Если прибыльность позиции уменьшается, модификации ордера не происходит. Таким образом, автоматически фиксируется прибыль торговой позиции.

Отключить трейлинг стоп можно, выставив параметр "Нет" в меню управления. А при выполнении команды "Удалить все уровни" отключаются трейлинг стопы всех открытых позиций и отложенных ордеров.

Внимание: Трейлинг Стоп работает на мобильном терминале, а не на сервере (как Стоп Лосс или Тейк Профит). Следовательно, при выключенном терминале, в отличие от указанных ордеров, Трейлинг Стоп не будет работать. При выключенном терминале может сработать только Стоп Лосс, выставленный трейлинг стопом.


Торговля — Типы исполнения

Типы исполнения

В мобильном терминале реализованы три режима исполнения ордеров:

  • Немедленное исполнение
    В этом режиме исполнение рыночного ордера осуществляется по цене, предложенной брокеру. При отправке запроса на исполнение, терминал автоматически подставляет в ордер текущие цены. В случае, если брокер принимает цены, ордер будет исполнен. Если брокер не принимает запрошенную цену, то происходит так называемое "Перекотирование" (Requote) — брокер возвращает цены, по которым может быть исполнен данный ордер.

  • Исполнение по запросу
    В этом режиме исполнение рыночного ордера осуществляется по цене, предварительно полученной от брокера. Перед отправкой рыночного ордера у брокера запрашиваются цены его исполнения. После их получения выполнение ордера по данной цене можно либо подтвердить, либо отклонить.

  • Исполнение по рынку
    В этом режиме исполнения рыночного ордера решение о цене исполнения принимает брокер без дополнительного согласования с трейдером. Отправка рыночного ордера в таком режиме подразумевает досрочное согласие с ценой, по которой он будет выполнен.

Внимание: выбор режима исполнения для каждого финансового инструмента осуществляется брокерской компанией.


Торговля — Управление торговыми позициями

Управление торговыми позициями

Основой получения прибыли при работе на финансовых рынках является простое правило: покупать дешевле, а продавать дороже. Таким образом, вся работа на финансовых рынках сводится к последовательному совершению торговых операций по купле-продаже финансовых инструментов. Для этого потребуется открывать, изменять и закрывать торговые позиции. Торговой позицией назвается рыночное обязательство, количество купленных или проданных контрактов, по которым не было произведено зачетных сделок. Вся торговая деятельность в терминале происходит с использованием торговых позиций.

Торговый терминал предоставляет широкий спектр возможностей по управлению торговыми позициями. Трейдер выдает приказы (ордера), а открытие или закрытие торговой позиции производит брокерская компания. Управление торговыми позициями заключается в:

  • открытии позиции — покупке или продаже финансового инструмента в результате исполнения рыночного или отложенного ордера;

  • изменении позиции — изменении уровней ордеров Стоп Лосс и Тейк Профит, связанных с открытой позицией;

  • установке отложенных ордеров — выставлении отложенных ордеров Buy Limit, Buy Stop, Sell Limit и Sell Stop;

  • изменении и удалении отложенных ордеров — изменении и удалении несработавших отложенных ордеров;

  • закрытии позиции — покупке или продаже финансового инструмента для имеющейся позиции с целью ее закрытия.


Управление торговыми позициями — Открытие позиций

Открытие позиций

Открытие позиции или вход в рынок — это первичная покупка или продажа определенного объема торгуемого финансового инструмента. Открытие позиции происходит как при исполнении рыночного ордера, так и при автоматическом исполнении отложенного ордера.

Рыночный ордер

Для открытия позиции с помощью рыночного ордера нужно выполнить команду "Новый ордер" контекстного меню окна/вкладки "Ордеры" или окна/вкладки "Символы", или команду панели инструментов "Новый ордер". При этом для управления торговыми позициями откроется окно "Ордер".

В окне необходимо:

  • в поле "Символ" выбрать финансовый инструмент, по которому открывается позиция;

  • в поле "Лоты" указать объем (количество лотов) сделки;

  • в поле "S/L" установить уровень ордера Стоп Лосс (необязательно);

  • в поле "T/P" установить уровень ордера Тейк Профит (необязательно);

    Внимание: нулевые значения ордеров Стоп Лосс и Тейк Профит означают, что ордера не установлены вовсе.

  • в поле "Коммент" написать комментарий (необязательно). Длина комментария не должна превышать 25 символов. Брокерская компания может добавить к комментарию свою информацию длиной до 6 символов либо полностью заменить его. После того как позиция открыта, комментарий изменять нельзя;

  • в поле "Максимальное отклонение" включить/выключить отклонение и указать величину допустимого отклонения цены в пунктах. Если брокер выдает новую цену исполнения (перекотирует), вычисляется отклонение новой цены от первоначально запрошенной. При этом, если отклонение меньше или равно заданному параметру, происходит исполнение ордера по новой цене без дополнительного уведомления. В противном случае брокер возвращает новые цены, по которым может быть исполнен ордер;

    • Внимание: отклонение цен при выставлении ордеров используется только в режиме немедленного исполнения.

После того как указаны все необходимые данные, необходимо нажать на кнопку "Sell" или "Buy". При этом брокеру отсылается ордер на открытие короткой или длинной позциии соответственно.

Внимание: если для выбранного финансового инструмента ордера исполняются по запросу, то для получения котировок необходимо сначала нажать кнопку "Запрос". Предложенные после запроса котировки будут активны всего несколько секунд. Если в течение этого времени не будет принято решение, то кнопки "Sell" и "Buy" будут снова заблокированы.

Если при открытии позиции уровни ордеров Стоп Лосс и Тейк Профит были слишком близко к текущей цене, появится сообщение "Неверный S/L или T/P". Необходимо отодвинуть уровни от текущей цены и повторить запрос на выставление ордера. Открытие торговой позиции произойдет после того, как брокерская компания совершит торговую операцию и установит Стоп Лосс и Тейк Профит. При этом в окне/вкладке "Ордеры" появится строка состояния открытой позиции.

Отложенные ордера

Чтобы открыть позицию при помощи отложенного ордера, необходимо сначала выставить его, как это описано в разделе "Установка отложенных ордеров". В случае соответствия текущих цен условию ордера произойдет автоматическое исполнение отложенного ордера, то есть открытие новой торговой позиции. При этом в окне/вкладке "Ордеры" строка состояния отложенного ордера удаляется, и появляется новая строка состояния открытой позиции. Если к отложенному ордеру были прикреплены ордера Стоп Лосс и Тейк Профит, то они автоматически прикрепляются ко вновь открытой позиции.


Управление торговыми позициями — Изменение позиций

Изменение позиций

Изменение текущей позиции заключается в установке новых уровней прикрепленных ордеров Стоп Лосс или Тейк Профит. Для изменения позиции необходимо в окне/вкладке "Ордеры" выполнить команду контекстного меню открытой позиции "Изменить ордер". Затем в появившемся окне необходимо задать новые значения ордеров Стоп Лосс или Тейк Профит и нажать кнопку "Изменить".

Для изменения значения Стоп Лосс и Тейк Профит необходимо записать новые значения в соответствующие поля. Для установки ордеров в пунктах от текущей цены необходимо задать требуемое значение в поле "Уровень" и нажать кнопку под этим полем. Если значения этих полей равны нулю, используется минимально допустимое отклонение, которое устанавливается брокером.

Если при изменении позиции уровни Стоп Лосс или Тейк Профит расположены слишком близко к текущей цене, кнопка "Изменить" блокируется. Необходимо отодвинуть уровни от текущей цены и повторить запрос на изменение позиции. Изменение торговой позиции произойдет после того, как брокерская компания установит новое значение Стоп Лосс и Тейк Профит. Изменение уровней Стоп Лосс и Тейк Профит можно увидеть в полях S/L и T/P, если в окне/вкладке "Ордеры" открыть окно просмотра ордера с помощью команды контекстного меню открытой позиции "Просмотреть ордер".

Внимание: нулевые значения в полях "Стоп Лосс" и "Тейк Профит" означают, что одноименные ордера не выставлены.


Управление торговыми позициями — Закрытие позиций

Закрытие позиций

Покупка или продажа финансового инструмента открывает торговую позицию. Далее, чтобы получить прибыль за счет разницы курсов, необходимо закрыть позицию. При закрытии торговой позиции совершается обратная по отношению к первой торговая операция. Например, если первой торговой операцией была покупка одного лота по GOLD, то для закрытия позиции нужно продать один лот того же финансового инструмента. В мобильном терминале различают закрытие одиночной позиции, закрытие позиции встречной позицией и закрытие нескольких встречных позиций.

Закрытие одной позиции

Автоматическое закрытие одиночной открытой торговой позиций производится при равенстве цен значениям ордеров Стоп Лосс или Тейк Профит.

Внимание: при закрытии длинной позиции значению уровней ордеров Стоп Лосс или Тейк Профит должна равняться цена Bid, а при закрытии короткой — цена Ask.

Закрытие одной позиции

Для закрытия позиции вручную необходимо выполнить соответствующую команду контекстного меню открытой позиции окна/вкладки "Ордеры" либо дважды щёлкнуть стило на этой же позиции. Также можно воспользоваться командой панели инструментов "Закрыть ордер". Если исполнение торговых операций для выбранного инструмента производится по запросу, то сначала необходимо получить котировки, нажав на кнопку "Запрос". После этого активизируется кнопка, позволяющая закрыть позицию.

Внимание:
  • в режиме "Исполнение по запросу" предложенные котировки будут активны всего несколько секунд. Если в течение этого времени не будет принято решение, то кнопка "Закрыть ..." будет снова заблокирована;
  • мобильный терминал позволяет совершать частичное закрытие позиции. Для этого перед нажатием кнопки "Закрыть..." в поле "Объем" нужно указать меньшее, чем у открытой позиции, значение лотов;
  • брокер также может закрывать позиции. Например, это происходит при достижении уровня "Стоп Аут", который устанавливает брокер;
  • исторические графики в терминале строятся только по Bid-ценам. При этом часть отображаемых на графиках ордеров строятся по Ask-ценам. Чтобы включить отображение Ask-цены последнего бара, необходимо выставить флажок "Линия Ask" в меню команды управления "График — Свойства".

Закрытие встречных позициий

Встречной позицией по отношению к данной считается противоположная позиция по тому же финансовому инструменту. Если среди открытых позиций имеется одна или несколько встречных, то можно закрыть выбранную позицию вместе со встречной. Для этого необходимо сначала открыть окно "Ордер" (способы открытия описаны выше). Затем нужно в поле "Тип" выбрать "Закрыть встречной позицией". При этом в нижней части окна появится список всех встречных позиций. В этом списке необходимо выбрать встречную позицию, после чего активизируется кнопка "Закрыть ...". Она позволяет закрыть сразу две позиции.

Закрытие встречных позициий

Если встречные позиции имели разное количество лотов, открытой остается только одна из них. Объем этой позиции (количество лотов) будет равен разности лотов закрытых позиций, а ее направление и цена открытия (короткая или длинная) — большей (по объему) из закрываемых позиций.

Закрытие нескольких встречных позиций

Закрытие нескольких встречных позиций позволяет закрыть не две встречные позиции по одному инструменту, а сразу несколько. Для проведения данной операции необходимо также открыть окно "Ордер" (способы открытия описаны выше). Затем в поле "Тип" выбрать "Закрыть перекрытые ордеры". При этом нижней части окна появится список всех встречных позиций и активизируется кнопка "Множественное закрытие встречных позиций ...". Она позволяет закрыть встречные позиции.

Закрытие нескольких встречных позиций

Закрытие происходит попарно, в соответствии со временем открытия позиций, по алгоритму закрытия двух встречных позициий. Если разница сумм объемов противоположных позиций не равна нулю, в результате операции будет открыта новая позиция с объемом, равным этой разности. Вновь открытая позиция будет участвовать в дальнейшем процессе множественного закрытия, но в соответствии со своим временем открытия. И так — до тех пор, пока не закроются все позиции либо пока не останется последняя результирующая позиция.

Внимание: после закрытия встречных позиций в окне/вкладке "История" появятся соответствующие записи. При этом в поле "Комментарий" записывается служебная информация о закрытии встречных позиций.


Управление торговыми позициями — Установка отложенных ордеров

Установка отложенных ордеров

Для установки отложенных ордеров необходимо открыть окно "Ордер". Это можно сделать командой "Новый ордер" контекстного меню окна/вкладки "Ордеры" или окна/вкладки "Символы", а также с помощью команды панели инструментов "Новый ордер". В поле "Тип" этого окна необходимо выбрать "Отложенный ордер".

Установка отложенных ордеров

Далее потребуется выбрать финансовый инструмент (символ), указать объем, а также задать значения ордеров Стоп Лосс и Тейк Профит. Если необходимо, можно также записать комментарий в одноименном поле. В полях "Отложенный ордер" нужно:

  • в поле "Тип" выбрать тип отложенного ордера: Buy Limit, Buy Stop, Sell Limit или Sell Stop;

  • в поле "По цене" установить уровень цены, по достижении которого должен стработать ордер;

  • в поле "Снять" задать срок действия ордера. Если до этого времени ордер не сработает, он будет удален автоматически.

    Внимание: срок действия ордера должен быть не менее 10 минут!

Кнопка "Установить ордер" отправляет ордер на исполнение, которое происходит в два этапа. После выдачи ордера брокерская компания производит его установку. При этом в окне/вкладке "Ордеры" появится строка с номером и состоянием отложенного ордера. На втором этапе, если цены будут соответствовать условию ордера, происходит его удаление и открытие вместо него торговой позиции. При этом тикет открытой позиции будет совпадать с тикетом отложенного ордера. Эти изменения отражаются в окне/вкладке "Ордеры".

Внимание: ордера Стоп Лосс или Тейк Профит срабатывают только на открытых позициях и не работают на отложенных ордерах.


Управление торговыми позициями — Изменение отложенных ордеров

Изменение отложенных ордеров

При работе на рынке часто возникает необходимость изменить либо удалить выставленный отложенный ордер. Чтобы это сделать, необходимо выполнить команду контекстного меню отложенного ордера "Изменить ордер" либо дважды щелкнуть стило на строке состояния отложенного ордера в окне/вкладке "Ордеры". Также можно воспользоваться командой панели инструментов "Закрыть ордер". При этом откроется окно управления ордерами.

Изменение отложенных ордеров

В нем можно задать новую цену срабатывания отложенного ордера, новые уровни Стоп Лосс и Тейк Профит, а также изменить срок действия ордера. После модификации ордера необходимо нажать кнопку "Изменить".

Внимание: установка нулевых значений Стоп Лосс и Тейк Профит равносильна отключению одноименных ордеров.

При успешном изменении отложенного ордера в окне/вкладке "Ордеры" произойдет изменение значений соответствующих полей.


Управление торговыми позициями — Удаление отложенных ордеров

 Назад

Удаление отложенного ордера

При изменении рыночной ситуации может потребоваться удалить отложенный ордер. Для этого необходимо выполнить команду контекстного меню отложенного ордера "Изменить ордер" либо дважды щелкнуть стило на строке состояния отложенного ордера в окне/вкладке "Ордеры". Также можно воспользоваться командой панели инструментов "Закрыть ордер". При этом откроется окно управления ордерами. В нем для удаления ордера необходимо нажать одноименную кнопку. Также отложенные ордера могут удаляться автоматически при наступлении времени, указанного в поле "Снять". При удалении отложенного ордера в окне/вкладке "История" появляется соответствующая информация.

Удаление отложенных ордеров